• Register
  • Help
Results 1 to 5 of 5

Topic: Problem with Sage Convertor 1.5k?

  1. #1

    Batch convert ONLY via drag and drop???

    Hi, I've converted lots of Rex libraries before with no problem but tonight am stumped. I've just got a measly group of three related .rx2 loops that I tried to convert into a suite. When I select all three and convert them as a single suite, RMX shows one of the three listed three times in the browser, and clicking on it causes the little speaker icon to light up on all three instances. If I go back, convert just one of the missing loops to the same suite, over-riding the existing suite, and reinstantiate RMX, the browser correctly shows just that one loop.


    I went back and batch converted via drag and drop, and this time it worked. Which begs the question,

    Does batch convert ONLY work when drag and drop is used, and not by selecting multiple files in the Mac Import Rex Files browser?

    <END EDIT>

    I've read the manual, the files are named correctly, they're in the same folder, they're created by Recycle 2.1, they don't have more than 128 slices, etc. Again, I've done this many times before, but never had this result.

    Searching the archives shows a number of questions similar to mine, including this one


    Eric's answer was basically RTFM - can't say that I blame him. But again, I've reread it, I'm not a newbie, I've never had this problem before.

    OS 10.4.4, Dual 1.25 G4.
    Last edited by earacheny; 01-24-2006 at 11:52 PM. Reason: additional info

  2. #2
    Senior Member
    Join Date
    May 2003

    Re: Problem with Sage Convertor 1.5k?

    I can confirm that there is an issue with trying to batch convert using the OSX navigational window. And I've read about the same problem on other forums.

    Thankfully, the drag and drop method does work, as you've discovered.

  3. #3

    Re: Problem with Sage Convertor 1.5k?

    (Mac OSX 10.3.7 on a Dual 2GHz Processor 1.5 GB Ram - Digital Performer 4.61)

    I recently purchased a disk of Rex Files called Brush Artistry and I am having problems importing the files using the Sage Converter 1.5. I have tried the drag and drop batch conversion method as well as pressing the Import Rex button. If I try to convert using the Import Rex button what generally happens is that only one rex file is brought over into the Suite but I will see multiple iterations of it inside Stylus RMX. For example if I drag and drop a suite with 5 rex files in it, I will see 5 iterations of a single rex file inside Stylus Rmx and 4 of the Rex files will not have been converted.

    If I use the drag and drop method - moving a folder over containing some rex files - I get this prompt from Sage Converter that says "No Rex files found." The only thing that seems to work correctly is if I import one Rex file at a time. I've read the user manual and watched the Sage Expander Quicktime video so I understand how the conversion should work (I've done it with other rex files).

    Any comments to explain what is happening and what I can do to correct this? It appears that the Converter doesn't think these are valid rx2 files. I have looked at the Troubleshooting FAQ and nothing seems to mention this scenario.

    Thanks for any insight.


  4. #4

    Re: Problem with Sage Convertor 1.5k?

    Try the new update 1.5.1d

    Should do the trick for you. :-)


    Also...be sure to download the new "Using the SAGE Converter" video tutorial that we've uploaded in the RMX Community area.

  5. #5

    Re: Problem with Sage Convertor 1.5k?

    Thanks Eric

    The update worked for me.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts