• Register
  • Help
Results 1 to 2 of 2

Topic: Stylus RMX: Kit mode pops and clicks!

  1. #1

    Stylus RMX: Kit mode pops and clicks!

    Hello fellow RMX users,

    I just got mine and I'm still going through all the wonderful videos. In fact, I'm going over the 1.5 update video which told me of a new gamelan kit multi! AWESOME!!

    However, I cannot seem to get that kit, or any kit for that matter, to produce clean playback. Just noodeling on the gamelan kit, not holding any keys down or anything, produces random audible pops and clicks.

    I'm on a Dual 2.5GHZ G5 with 3GB of ram in Logic 7.1.1. No other audio instruments are loaded. I am not peaking in levels in either Logic or RMX. I have no clue why I am hearing pops but it is VERY FRUSTRATING!!

    Is anyone else able to play back a "kit mode multi" such as the gamelan without hearing pops and clicks? If so, did it work out of the box or did you have to edit it? What host are you using? Should I send a off an email to tech support?

    Thank you in advance for any help.

  2. #2

    Re: Stylus RMX: Kit mode pops and clicks!

    I believe I solved my problem. My audio buffer size in logic was 64, and I bumped it up to 128. Everything seems fine now.

    I will leave this post up though, even at a cost to my reputation, just so others may learn from my ignorance.

    Thanks again spectrasonics for creating such a wonderful tool! However, I do feel kinda dirty when I simply load up a killer percussion groove that mixes perfectly. You guys did most the creative work creating the groove, and I just tweak them to fit in my tunes and reap all the benefits. Doesn't seem right!
    Will I ever be clean again?

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts