• Register
  • Help
Results 1 to 3 of 3

Topic: Very nasty bug

Share/Bookmark
  1. #1

    Very nasty bug

    Try saving some of your instruments under any bank number other than bank 0 and you cant change instruments at all, ever, either by program change or manually with the mouse button. If you detach an instrument you cant ever reload anything to its channel.

    Very strange ???

    Paul

  2. #2

    Re: Very nasty bug

    Hi Paul,

    I\'ve been using Gigasampler LE for a few weeks and I\'m having the same problem! I would really want it to work. Have you heared of any solution yet?? I\'ve been sending my problem to Nemesys but they haven\'t replied...yet...G
    Greetings,

    Jaap <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by pscb:
    Try saving some of your instruments under any bank number other than bank 0 and you cant change instruments at all, ever, either by program change or manually with the mouse button. If you detach an instrument you cant ever reload anything to its channel.

    Very strange ???

    Paul
    <HR></BLOCKQUOTE>


  3. #3
    Senior Member
    Join Date
    Jul 1999
    Location
    Winsted, CT
    Posts
    1,338

    Re: Very nasty bug

    Bank changes don\'t work in GigaSampler. This has been fixed in GigaStudio.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •