• Register
  • Help
Results 1 to 4 of 4

Topic: New PC, RME 9632, Gigastudio, MIDI problem. Please help?

  1. #1

    New PC, RME 9632, Gigastudio, MIDI problem. Please help?

    Can't get a midi signal into RME card. HDSP Midi In is showing up in the System Settings, hardware tab. A signal is going out of my MIDI timepiece. I tried a new cable. If anyone can tell me what I am missing it would save me a lot of time.



  2. #2

    Re: New PC, RME 9632, Gigastudio, MIDI problem. Please help?

    Go into the Hammerfall mixer under "view" and choose "matrix".
    I'm using the analog outputs so I've clicked on the squares out 1 and out2
    under "an 1 and an 2".

  3. #3
    New Member
    Join Date
    Jan 2006
    Berkeley, CA

    Re: New PC, RME 9632, Gigastudio, MIDI problem. Please help?

    Santo, this problem was solved in an earlier thread, posted by Dave (delamein). He lists the solution, which is an easy patch to the Windows Registry. Change "midi" to "midi1", or "midi2" as per:


    This is definitely still a problem - I installed a new RME 9652 with the latest drivers just a few weeks ago, and the posts here saved my A**! (Thanks Dave!)

    For me, it was truly mystifying, since I installed the new RME board and drivers on my Giga machine and everything worked wonderfully - until I turned the machine off for the night, and back on the next day. Apparently something from the Registry was cached, and it all worked until a reboot.


  4. #4

    Re: New PC, RME 9632, Gigastudio, MIDI miracle!!!!

    Thanks for the info. I did not try the registry change because I didn't have to. FYI, I just updated to the latest firmware and drivers for the card and it works now.

    But the events leading up to it working were very strange. I had a fresh install of Windows on a brand new PC (Giga only machine). After I updated the drives and firmware for the RME 9632 the system crashed big time. Nothing worked. A couple of BSOD and additional crashes and I was ready to just give up. I was worried about my Gigi registration so I ran system restore. I know you're not suppose to leave on system restore but I do anyway just in case. We'll that didn't work either. So I undid it. Shut the computer down and called it a day.

    Next day, I tuned it on and everything works great and it has been for 4-5 days. Go figure! I can't but I'm not complaining.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts