• Register
  • Help
Results 1 to 8 of 8

Topic: One more try before I give up GS3

Share/Bookmark
  1. #1

    Unhappy One more try before I give up GS3

    My gear:
    Asus P4C800-E Deluxe
    2GBRAM
    Windows XP PRO SP1
    RME 9652(not DSP)
    MOL 2.2.1
    GS 3 Orchestra 3.12

    Installed everything from scratch.Did the tweaks
    Installed GS 3 and upgraded to 3.12..Turned off quicksound.
    I started GS3 and fooled around a bit and it worked great.
    BUT,the problem started when I run GS3 too soon after booting my PC.(I know,wait 30seconds or so)
    I got the "drivers not loaded message".
    After that GS3 just freezes at startup logo.
    This scenario has happened three times.
    Two times I have reinstalled the entire system.One time I did Tascams
    reinstall thing with their extra clean programs.
    There must be a way to not have to go thru this process if I accidently run GS3 too soon after reboot or get this message from time to time.
    Any RME experts out there?Is it something with the card?
    After all I can boot GS3 without hardware enabled in configuration manager.
    Or is MOL the bad guy in this?
    Please help if you have a clue.

    Regards

    Jakob
    If I disable the hardware GS3 boots again

  2. #2

    Re: One more try before I give up GS3

    Do you run red lights too because you don't wanna wait?

    - G

  3. #3

    Re: One more try before I give up GS3

    Very interesting.

    In my studio I use GS3.12 together with a RME Fireface 800.
    I got your error message twice. (Switching Fireface off and on helps!)

    At home I use GS3.12 together with M-Audio FirWire 410.
    It never happend.

    What is my solution to solve the problem regarding my studio?
    First I start the PC. Then I start the coffee machine and make an espresso.
    Whith the espresso I go back to my PC & start GS3. Then I taste the espresso. Then I load my GS project file.
    The day starts nice & GS3 do not crash the rest of the day.

    :-) Jovan
    the man with the blue guitar

  4. #4

    Re: One more try before I give up GS3

    I believe that the problem is not GS3, but the audio driver. Make sure that you have the most recent version. E-mail support to let them know about the issue.

    If the GSIF driver is not implemented properly, such problems will exist. In GS2.5, if the driver wasn't loaded when you start GS, the app locks up. In GS3 they made an improvement that tells you that the driver has not started, you can wait a bit, then try again. But if the driver isn't acting as expected, then when GS3 calls it, and the driver makes an illegal operation - Boom.

    -JF

  5. #5

    Re: One more try before I give up GS3

    I like my RME Fireface 800, but the problem with the driver after booting still exists after the last driver update. But it raises only from time to time & make problems if I start GS3 to early.
    But also other programs like K2, Camel5000, Absynth doesn't produce sound in this case.

    :-) Jovan
    the man with the blue guitar

  6. #6

    Re: One more try before I give up GS3

    Yours is not the Hammerfall DSP .....It's just plain Hammerfall....Here's the link to your drivers .....Check them to see if yours is the most recent....

    http://www.rme-audio.com/english/dow...htm#HAMMERFALL

  7. #7

    Re: One more try before I give up GS3

    Quote Originally Posted by jovan
    I like my RME Fireface 800, but the problem with the driver after booting still exists after the last driver update. But it raises only from time to time & make problems if I start GS3 to early.
    But also other programs like K2, Camel5000, Absynth doesn't produce sound in this case.

    :-) Jovan
    Only Giga uses the GSIF part of the driver. If there's a bug in the startup code of the GSIF driver, only Giga will be affected.

    -JF

  8. #8

    Re: One more try before I give up GS3

    Hi JF,

    I'll watch during the next time.
    I had this problem with Kontakt 2 too. And when I used Camel, Albino or another synt togehter with "forte", it did not work. But I'm not sure at the moment, if this happended after GS3 did not work or before.

    :-) Jovan
    the man with the blue guitar

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •