• Register
  • Help
Results 1 to 3 of 3

Topic: DARLA 24 AND LOGIC 4.04 MULTICLIENT?

Share/Bookmark
  1. #1

    DARLA 24 AND LOGIC 4.04 MULTICLIENT?

    hi, a newbies question.
    I have lawp 4.04. running on a celeron 300a with 192 ram and a darla 24.
    From the audio driver menu, i can see that they are several driver choice
    i have.
    asio mme
    asio direct x
    echo/layla/darla/gina
    mme for sblive
    ...etc
    So the first thing i did was choosing the echo/layla/darl/gina driver. and
    relauch the application. when clicking the control panel, the only thing
    shows was a dialog box says allow asio 2 monitoring. no other choice.
    everything seems to be working, i can choose any output port i want ...etc.
    Then i realize that i would like to use GIGA at the same time. And of
    course i have turn on the multiclient audio function in darla 24 (5.02
    driver). However, GIGA says the audio device is being used. Then i
    realize that during the days i was using cakewalk 9.0 audio, i needed to
    disable the output drivers i don\'t need, thus free the output for GIGA.
    Everything is working.
    But now, in logic, there is no place for me to choose which port to active
    or not when choosing echo/layla/darla/gina driver, it just ate all the
    output ports.

    So i thought maybe i can try the asio mme driver. I ran the logic audio
    setup program, tested everythings, everyport shows up in the dialog, ran
    the simulation ..etc. This time in the control panel, i can see and choose
    the port i want, and set the sync preference. When i play back in logic, i
    can see at the audio mixer the meter is running, saying everything is
    working good, however, i don\'t hear anything coming out of spearker. I
    check the echo mixer panel, and sure enough, no signal is going to the
    output port, thus no sound. It seems like logic is not communication from
    the master output to the sound card correctly.

    I then try asio direct x. Everything works fine, however, this is only for
    playback, plus it won\'t work for 24 bit recording, so that is out of the
    question.

    So would someone please help, THANKS

  2. #2

    Re: DARLA 24 AND LOGIC 4.04 MULTICLIENT?

    Hi I\'m Dazsyl and I\'m haveing a similer problem that you are haveing.
    I am running Logic 4.01 with Gigasampler 1.6 and a Layla with 5.02 drivers. Followed all of the stepps you have still with no luck.
    If you find out more let us know if you could. Thanks Dazsyl

  3. #3

    Re: DARLA 24 AND LOGIC 4.04 MULTICLIENT?

    I\'ve had the same problem with logic 4.0-4.1.1 and the problem is with logic. If you have logic 3.6, you\'ll have better success.

    mls

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •