• Register
  • Help
Results 1 to 4 of 4

Topic: Problem with Kontakt volume control

Share/Bookmark
  1. #1

    Problem with Kontakt volume control

    Hello all,
    I've got a very strange problem with the Kontakt player. I'm using GPO as a VST instrument in Cubase SE.

    I found that after setting the volume for the piano in the Kontakt player the volume kept reverting to a higher setting that caused distortion. After a little experimenting I found that playing the song caused the volume knob to change. Here's a very simple example to illustrate what happens.

    In Cubase SE I have just one track and just one instrument in Kontakt (the first slot). I set the Kontakt volume knob to, say, -5 db. I hit the space bar to start playing. So far so good.

    But when I hit the space bar to stop playing, the volume knob immediately returns to +5 db (which causes overload distortion with the piano).

    I don't think it matters which instrument is used. But when I had multiple instruments it was usually the first in Kontakt (on the left) that had the problem, though the one on the extreme right could also fail. Very odd.

    I'm using GPO version 2. I think the last Kontakt update was from summer of last year. Also the version numbers didn't seem to correspond, so I'm not sure if I need the update. I tried downloading the update but was stopped by a registration problem (it refused to recognise my password).

    The big clue is that the volume knob changes when I press the space bar (or the STOP button on the transport control). Does anyone have any ideas? Many thanks.

    Best regards,
    Chris

  2. #2
    Senior Member
    Join Date
    Jan 2005
    Location
    Los Angeles
    Posts
    380

    Re: Problem with Kontakt volume control

    Are you setting the volume with control #7 on the midi track? Things have a way of jumping around without definite midi information setting parameters exactly. (Sorry for obvious statement.)

    The fact that it's snapping to a value when you stop means it's referencing or chasing some midi info, so if you set it with a control parameter it should snap to that.

  3. #3

    Re: Problem with Kontakt volume control

    Go to the player's Options menu and see if the "use std.cc#7/cc#10 volume & pan" is activated. If it is, any cc#7 data (or any "reset/default" values sent by the sequencer) will override the player's knob setting. "Reset/default" values are usual sent when the sequencer is given a stop command. The solution is to turn off any sequencer "reset/default" commands for volume or de-activate the player's cc#7 option.

    Tom

  4. #4

    Re: Problem with Kontakt volume control

    Quote Originally Posted by Tom Hopkins
    Go to the player's Options menu and see if the "use std.cc#7/cc#10 volume & pan" is activated. If it is, any cc#7 data (or any "reset/default" values sent by the sequencer) will override the player's knob setting. "Reset/default" values are usual sent when the sequencer is given a stop command. The solution is to turn off any sequencer "reset/default" commands for volume or de-activate the player's cc#7 option.

    Tom
    Tom, it was activated. I disabled it and the problem is fixed. I'd never have guessed that! Many thanks.

    Best regards,
    Chris

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •