• Register
  • Help
Results 1 to 7 of 7

Topic: Gigasampler, Gina 5.02, Cakewalk audio

Share/Bookmark
  1. #1

    Gigasampler, Gina 5.02, Cakewalk audio


    On my Dell Demension, I am using the Gina card withe the 5.02 upgrade which is supposed to allow multi-client use. Within Cakewalk Pro Audio 8.1 called from Gigasampler, Gina will not play audio from Cakewalk when Gigasampler\'s \"Endless Wave\" driver is activated. And, of course, I can\'t play Gigasampler instruments unless the \"Endless Wave\" driver is activated. Does anyone out there
    know how to get Cakewalk to play both Gigasampler instruments and audio wave files at the same time? I\'ve disabled \"direct sound, and installed the 5.02 Gina driver.
    I\'ve tried every input/output configuration I can think of.

    Any help you can give will be greatly appreciated.

    Thanks,

    Scott Vaughan

  2. #2

    Re: Gigasampler, Gina 5.02, Cakewalk audio

    Try this.

    Get a hold of Hubi\'s Midi Loopback, it\'s a free virtual midi port you can get on the web. Midiyoke is an alternative that does the same thing. Install it, and give yourself a couple of virtual ports.

    Then in Cakewalk, set Cake to not use the Gigasampler/Endless wave midi driver. Make that one inactive. Instead, set it to use the Hubi\'s Midi port 1 (LB1 it\'s called). Then close Cakewalk. Seperately, open up Gigasampler and set it to use LB1 as it\'s input rather than your actual Hardware card\'s midi port. Now close Giga.

    Finally, run Cakewalk first, then Gigasampler. It should work fine now.

    If it doesn\'t, then you\'ve set something up wrong with your audio ports. Make sure that Cakewalk is not using the same audio outs as Giga, e.g. use 1,2 for Cakewalk, and use 5,6 for Giga.

    I know this can work, I\'ve done it on another machine for someone else.

    Post again if you have any probs or queries about this....

    Regs...

    Bob

  3. #3

    Re: Gigasampler, Gina 5.02, Cakewalk audio

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Bob Campbell:
    Try this.

    Get a hold of Hubi\'s Midi Loopback, it\'s a free virtual midi port you can get on the web. Midiyoke is an alternative that does the same thing. Install it, and give yourself a couple of virtual ports.

    Then in Cakewalk, set Cake to not use the Gigasampler/Endless wave midi driver. Make that one inactive. Instead, set it to use the Hubi\'s Midi port 1 (LB1 it\'s called). Then close Cakewalk. Seperately, open up Gigasampler and set it to use LB1 as it\'s input rather than your actual Hardware card\'s midi port. Now close Giga.

    Finally, run Cakewalk first, then Gigasampler. It should work fine now.

    If it doesn\'t, then you\'ve set something up wrong with your audio ports. Make sure that Cakewalk is not using the same audio outs as Giga, e.g. use 1,2 for Cakewalk, and use 5,6 for Giga.

    I know this can work, I\'ve done it on another machine for someone else.

    Post again if you have any probs or queries about this....

    Regs...

    Bob
    <HR></BLOCKQUOTE>


  4. #4

    Re: Gigasampler, Gina 5.02, Cakewalk audio

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Bob Campbell:
    Try this.

    Get a hold of Hubi\'s Midi Loopback, it\'s a free virtual midi port you can get on the web. Midiyoke is an alternative that does the same thing. Install it, and give yourself a couple of virtual ports.

    Then in Cakewalk, set Cake to not use the Gigasampler/Endless wave midi driver. Make that one inactive. Instead, set it to use the Hubi\'s Midi port 1 (LB1 it\'s called). Then close Cakewalk. Seperately, open up Gigasampler and set it to use LB1 as it\'s input rather than your actual Hardware card\'s midi port. Now close Giga.

    Finally, run Cakewalk first, then Gigasampler. It should work fine now.

    If it doesn\'t, then you\'ve set something up wrong with your audio ports. Make sure that Cakewalk is not using the same audio outs as Giga, e.g. use 1,2 for Cakewalk, and use 5,6 for Giga.

    I know this can work, I\'ve done it on another machine for someone else.

    Post again if you have any probs or queries about this....

    Regs...

    Bob
    <HR></BLOCKQUOTE>

    At first, I noticed that Cakewalk audio would not play when Gigasampler’s midi driver, “Endless Wave” was active. I got around this problem by installing and activating Hubi’s Midi Loopback as a separate midi port to drive Gigasampler. However, I then found that Cakewalk audio will not play if Gigasampler is running at the same time, no matter what midi ports are used.

    Is there a way to get Cakewalk to play both Gigasampler instruments and audio wave files at the same time? I\'ve tried every input/output and driver configuration I can think of.

    Any help you can give will be greatly appreciated.

    Thanks,

    Scott Vaughan



  5. #5

    Re: Gigasampler, Gina 5.02, Cakewalk audio

    You need to lock Cakewalk onto outputs 1,2. Go into cakewalk\'s audio setup and choose audio ports 1,2, and deactivate 3,4, 5,6, 7,8 and spdif.

    Then go into Gigasampler (seperately) and set it to use outputs 3,4 or myabe 5,6 whatever you want. The way to do it, go to the audio configuration tab in Giga\'s setup and change all the outputs for all sixteen midi channel tick boxes to 3,4. Make sure none of them say 1,2, then go to the top of the same winodw and deactivate 1,2 as a possible output, so that only 3,4 is possible. Then close Giga, run cakewalk, then Giga and it should work.

    Bob

    If this doesn\'t work, you need to tell me specifically what you are doing, i.e. What settings you\'ve chosen in Cakewalk and what settings you have in GS for each config page.
    LIke I said before, you CAN get this to work.

  6. #6

    Re: Gigasampler, Gina 5.02, Cakewalk audio

    It works lika a charm. Thanks so much for your help.

    Scott

  7. #7

    Re: Gigasampler, Gina 5.02, Cakewalk audio



    good. good.

    now, go! write some tunage!



    Bob

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •