• Register
  • Help
Results 1 to 7 of 7

Topic: Anyone having success with SBlive & Delta66?

Share/Bookmark
  1. #1

    Anyone having success with SBlive & Delta66?

    I tried using only Delta66 with my GS and
    things seem to run very smoothly. However, after I install SBlive, I am getting blue screens once in a while. Also, I cannot choose GS in PowerTracks Pro as the output device. As soon as I click OK, it gives me a blue screen. But with the SBlive disabled, I have no problem. Am I doing something wrong here? Does anyone have success using these two cards together? Any help will be greatly appreciated.

  2. #2

    Re: Anyone having success with SBlive & Delta66?

    I might be in the same situation as you in a few day\'s when I try to install the Darla 24/96 with my sound blaster live card . Someone told me at a music store the soundblaster live doen\'t like to be on a computer with another card , but I dont have first hand experiance in that yet. Ken

  3. #3

    Re: Anyone having success with SBlive & Delta66?

    Most problems with the Sound Blaster live and GigaSampler are related to the drivers. Updating the Sound Blaster live to the latest drivers usually fixes most problems. Especially with the onset of blue screens.

    PaPa Chalk



    [This message has been edited by PaPa Chalk (edited 05-03-2000).]

  4. #4

    Re: Anyone having success with SBlive & Delta66?

    Please let me know if you get this resolved as it is exactly what I was planning only with the Delta 66. Thanks
    Perry

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Kevin Cheung:
    I tried using only Delta66 with my GS and
    things seem to run very smoothly. However, after I install SBlive, I am getting blue screens once in a while. Also, I cannot choose GS in PowerTracks Pro as the output device. As soon as I click OK, it gives me a blue screen. But with the SBlive disabled, I have no problem. Am I doing something wrong here? Does anyone have success using these two cards together? Any help will be greatly appreciated.
    <HR></BLOCKQUOTE>


  5. #5

    Re: Anyone having success with SBlive & Delta66?

    Things are fine now. The driver that came with the SBLive didn\'t work with PIII\'s running 600Mhz or higher. After installing the newest driver for SBlive, things are fine now.

    Actually, this is not the entire story. I had to download Hubi\'s Midi looping device to make things run smoothly. go to the links section at www.fasoft.com to find more about this Hubi\'s looping device. This Hubi thing is free.

  6. #6

    Re: Anyone having success with SBlive & Delta66?

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Kenn159:
    I might be in the same situation as you in a few day\'s when I try to install the Darla 24/96 with my sound blaster live card . Someone told me at a music store the soundblaster live doen\'t like to be on a computer with another card , but I dont have first hand experiance in that yet. Ken <HR></BLOCKQUOTE>


  7. #7

    Re: Anyone having success with SBlive & Delta66?

    Could you let me know how your SBLive and Darla 24 are doing? I have the same combination, but the only problem I have is intonation. The SBLive will not clock sync to any other device. WillisBub

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Kenn159:
    I might be in the same situation as you in a few day\'s when I try to install the Darla 24/96 with my sound blaster live card . Someone told me at a music store the soundblaster live doen\'t like to be on a computer with another card , but I dont have first hand experiance in that yet. Ken <HR></BLOCKQUOTE>


Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •