• Register
  • Help
Results 1 to 3 of 3

Topic: SX3 + Stylus RMX Problem

Share/Bookmark
  1. #1

    SX3 + Stylus RMX Problem

    Hi there,
    I have been using the two programs together for quite some time now and never with any problems.

    But with my recent project the following happens: After re-opening the project in Cubase (e.g. on the next day) Stylus completely forgets to load its sounds and loses all its settings. So, I have to reload the sounds, re-choose the FX and redo all the internal mixer settings.

    This only happens with the most recent saves (I save my projects with increasing names, e.g. projectXY-01 ..... projectXY-63.cpr...). Regardless of what I do, the next time I load up the project, Stylus has amnesia. However, older projects load just fine.

    I am using the latest original and registered versions and did not change anything with the install.

    Does anyone have an idea? Thanks!

    Vista x64, Cubase 5, Halion3, HSO, VG2, HS2, LM4-Mk2. EWQL Goliath+RA+Voices Of Passion+Gypsy+Ministry of Rock. SpS Atmosphere+Stylus RMX, Absynth 4, Liquid Guitar, TheResource, TG-500, 01R/W, various other.


  2. #2

    Re: SX3 + Stylus RMX Problem

    Contact tech support at support@spectrasonics.net and describe your problem and include your serial number in the message.

    - Glenn

  3. #3

    Re: SX3 + Stylus RMX Problem

    ok will do when I am home.

    Vista x64, Cubase 5, Halion3, HSO, VG2, HS2, LM4-Mk2. EWQL Goliath+RA+Voices Of Passion+Gypsy+Ministry of Rock. SpS Atmosphere+Stylus RMX, Absynth 4, Liquid Guitar, TheResource, TG-500, 01R/W, various other.


Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •