Most of the samples coming in from awave have loop enabled in GSedit2 even though they dont have loops in awave. This wouldn\'t really bother me if you could apply loop disable as a macro but you cant. Consequently I have to manually diable every sample in a directory/group. And when you are doing kits this is a LOT of samples.
Please enable the sampler page in the macros.