• Register
  • Help
Results 1 to 5 of 5

Topic: PC simply shuts down and LED keep blinking

  1. #1

    PC simply shuts down and LED keep blinking

    Hi people,

    Yep, when it seems its working, another problem. How blessed I am!!!

    Now I'm using the DAW and it just shuts down. Actually, it looks like the power is cut. I can't turn it on again for a while, and the main led keep blinking. What does that mean?

    It's not overheat, the CPU was at 39ºC. I changed the PSU power cable, I checked every jumper in the mobo... can't tell what is happening.

    Now, it works most of time, but the time it's most happen is when I restart the computer. It just turn off, led blinks and press the switch button doesn't make nothing. After a while, or when I open the PC and mess it all up, then it start to work again.

    Damn!!!! What the hell is happening now?? Oh, and at the same time, I have another PC running well in the same room. The problem is not in the wall socket.
    []'s, Fabrício Zuccherato
    Wormhole Studios

  2. #2

    Re: PC simply shuts down and LED keep blinking

    When the LED on my PC is blinking, it's because it is in standby mode. Could this have been triggered somehow?

  3. #3

    Re: PC simply shuts down and LED keep blinking

    It's not in stand-by, it's really off.

    I'm wondering if there is any shorting (is that the word?) problem... maybe with the backplate of the mobo. I'll dismount everything now and remount, to see if the problem will still persist.
    []'s, Fabrício Zuccherato
    Wormhole Studios

  4. #4

    Re: PC simply shuts down and LED keep blinking


    System is in stand-by mode:
    It's not, it' really off. All components are off.

    No! The CPU barely gets at 40ºC.

    No. I remounted the entire system and there is no bold or open wire there.

    Low PSU:
    I made the math here and my system should be using around 320-340w at maximum. It was working with a 350w Enermax PSU, and now I'm using a 450w Enermax.

    Extra 4-pin issue:
    I thought about it, in the other motherboard, the Asus A8V Deluxe, the power connecter in the board had 20 pins. In this board, there are 24 pins, and my PSU has the 2 options. My board manual says I can choose. I tried with both and both times the problem still persisted.

    Bad memory:
    I ran memtest and I got no errors.

    Bad PSU:
    I changed the PSU with this my other PC's PSU. It's a generic 3 year old 450w PSU. When I changed it, I restarted both computers a lot and no one had shut down. I was starting to believe it was fine. I was working in the computer for a couple of hours with the old PSU when it turned off again. So, it's not the PSU.

    No overclock in my PCs.

    Maxtor HDDs conflicts with NForce 4:
    I tried with both DM10 off and the problem still occoured.


    Bad motherboard?

    Bad processor?
    []'s, Fabrício Zuccherato
    Wormhole Studios

  5. #5

    Lightbulb Re: PC simply shuts down and LED keep blinking

    I think I found it...

    The most likely reason is the combination mobo + sound card (MSI K8N Neo4 Platinum - NFORCE 4 ULTRA + M-Audio Audiophlie 2496).

    It wasn't happening with my old mobo (Asus A8V Deluxe) which was faulty. Then I bought this mobo Jcschild recommended me, and the problems began.

    I changed all the components between my PC and a similar one. It seems that this is the reason why my PC keep shuting down by itself. Without the sound card, it runs all right.

    However, we're still performing every kind of tests. But I believe that this board (or the Nforce4 chipset) is having this issue with my Audiophile 2496.

    I'll finish the tests tomorrow and post here the results. But beware!!!
    []'s, Fabrício Zuccherato
    Wormhole Studios

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts