• Register
  • Help
Results 1 to 3 of 3

Topic: Old performance issue

Share/Bookmark
  1. #1

    Old performance issue

    Hi All,
    I just had to do a re-install with Giga 3.0 and patch with 3.04 per Tascam tech support. Now when I try to load old performances, I get a message saying ".gsp performance is a pre-release performance. This is no longer a valid file. " Am I to understand that all my old performances are no longer usable. If someone knows how to recover these old performances, I would appreciate any help. Thanks.

    -JL

  2. #2

    Re: Old performance issue

    Sorry, I don't have an answer, but I'm having a possibly related problem with old performance files.

    I built a new system with a complete re-install that involved changing drive letters. Now when I attempt to load a performance in GS 3.12 it does... nothing. If I close GS and try to start the performance by clicking on its icon, GS starts up and tells me it can't find the GIG files for the performance, listing their old paths. At that point I'm given no choice but to abort or not abort.

  3. #3

    Re: Old performance issue

    Quote Originally Posted by vanceen
    Sorry, I don't have an answer, but I'm having a possibly related problem with old performance files.

    I built a new system with a complete re-install that involved changing drive letters. Now when I attempt to load a performance in GS 3.12 it does... nothing. If I close GS and try to start the performance by clicking on its icon, GS starts up and tells me it can't find the GIG files for the performance, listing their old paths. At that point I'm given no choice but to abort or not abort.
    Did you remove all the old folders (the ones with paths containing the "old" drive letter) from your QuickSound database . . .

    . . . and then add all the new folders (the ones with paths containing the "new" drive letter) to your QuickSound database . . .

    . . . and then rebuild the entire QuickSound database, at least one time (for whatever reason, I usually have to rebuild it 2 or 3 times before everything looks the way it should)?
    — alanb

    ...........................

    http://alanb.org

    http://www.myspace.com/arsperspicuus

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •