• Register
  • Help
Results 1 to 8 of 8

Topic: Big Blast of White Noise !

Share/Bookmark
  1. #1

    Big Blast of White Noise !

    anyone use GS3 in rewire and experience a speaker shattering big blast of white noise that last about one second,.. for no apparent reason.

    which I could be more specific, does it sometimes,.. not all?


    Best-

    Peter

  2. #2

    Re: Big Blast of White Noise !

    What lib. were you using?

  3. #3

    Re: Big Blast of White Noise !

    What version of Giga 3 are you running? Needs to be the latest - 3.12.

    - G

  4. #4

    Re: Big Blast of White Noise !

    GSO 3.12

    Yes, didn't think it could maybe be the gig file ? I'll have to be more aware of when it happens what files I am using.

    Best

    Peter

  5. #5

    Re: Big Blast of White Noise !

    How much ram is in your computer?

  6. #6

    Re: Big Blast of White Noise !

    Quote Originally Posted by PeterMcC
    anyone use GS3 in rewire and experience a speaker shattering big blast of white noise that last about one second,.. for no apparent reason.

    which I could be more specific, does it sometimes,.. not all?


    Best-

    Peter
    Are you using Sonar and using Fast Bounce?

  7. #7

    Re: Big Blast of White Noise !

    Quote Originally Posted by PeterMcC
    anyone use GS3 in rewire and experience a speaker shattering big blast of white noise that last about one second,.. for no apparent reason.

    which I could be more specific, does it sometimes,.. not all?


    Best-

    Peter
    I've had this happen to me, seems to happen when I have Kirk Hunter Strings stack on four midi channels(has also done it with VSL Strings) to create a full string section. I will be playing these then swicth to another midi channel that has PMI Old Lady to solo it and just after I drop the strings BAM!!!EXPLOSION. I have done many things to solve this but with no success,(Tascam customer support no help same with M-Audio) one good thing is it does not happen very often. I'm running GS3 orch. on a AMD 2800+ with 2 gigs of ram a Roland A-90EX 88-key hammer action controller and a M-Audio FireWire 410. Never has done this in rewire mode with cubase sx.

  8. #8

    Re: Big Blast of White Noise !

    I have 2 gigs of ram-

    I guess I have to start hunting for the libs causing it,.. happens with QL Horns for sure,.. one orchestral thing has tons of different libs,..
    geez!
    what a PITA.... loud freaking noise too...not tall the times but happens enough.
    Tascam tech support!? don't make me laugh.

    they'll tell me I need to loosen the gas tank on my car, and do a clean install of windows XP,...
    that's if I ever get them on the phone


    Peter

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •