• Register
  • Help
Results 1 to 3 of 3

Topic: My Long Abscence and General Technical Issues

Share/Bookmark
  1. #1

    My Long Abscence and General Technical Issues

    Hey everyone,

    How's it going? It's your friendly local Jonny Lost here after a long hiatis. Sorry about my absence, but I've gotten myslef into quite a time perdicament this year. It's too long to explain, but let me say that I'm glad the school year is almost up!!!!!

    With that being said, let's jump directly to me asking a few questions. Has anyone been able to get the new GPO Studio to work with Sibelius 3.103? I used to be able to use the old GPO Studio and Sibelius just fine. Now, since I've updated to the new software, I've been unable to use it. Any ideas?

    I'm also having problems with JABB. It seems that half of the instrument sounds aren't working. They load alright, but when I go to play them back, I get nothing.

    I'm really glad that I can hang uot here a little bit more now, for I missed my friends alot. I'm going to have a special treat for you guys in the next few months. It'll be neat, trust me!!

    Well, off to work.

    Jonny
    For more information, check out www.jonathoncox.com/intro.html

    "The trouble with music appreciation in general is that people are taught to have too much respect for music they should be taught to love it instead." - Igor Stravinsky

  2. #2
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: My Long Abscence and General Technical Issues

    Hi Jonny,

    Good to see you here again. We were wondering where you were and guessed you were very busy. Last we knew you were scoring another movie and teaching.

    Please give me a call and I can guide you through the Sibelius and JABB problems you are having.

    A special treat coming? I can't wait!

    Glad you're back.

    Gary Garritan

  3. #3
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: My Long Abscence and General Technical Issues

    Quote Originally Posted by Jonny Lost
    Hey everyone,

    How's it going? It's your friendly local Jonny Lost here after a long hiatis. Sorry about my absence, but I've gotten myslef into quite a time perdicament this year. It's too long to explain, but let me say that I'm glad the school year is almost up!!!!!

    With that being said, let's jump directly to me asking a few questions. Has anyone been able to get the new GPO Studio to work with Sibelius 3.103? I used to be able to use the old GPO Studio and Sibelius just fine. Now, since I've updated to the new software, I've been unable to use it. Any ideas?

    I'm also having problems with JABB. It seems that half of the instrument sounds aren't working. They load alright, but when I go to play them back, I get nothing.

    I'm really glad that I can hang uot here a little bit more now, for I missed my friends alot. I'm going to have a special treat for you guys in the next few months. It'll be neat, trust me!!

    Well, off to work.

    Jonny
    Nice to have you back Mr. Lost. Was wondering where you've been. As for the "special treat", you're not going through with that change idea are you? I told you it just will not work your two dress sizes too large!
    Styxx

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •