• Register
  • Help
Results 1 to 6 of 6

Topic: GPO Studio question

  1. #1

    GPO Studio question

    Hi I seem to have done all the updates I can, latest Kontakt player etc and the J&BB update. However I cannot load GPO patches into Kontakt in Studio. It says the patch was created with a later version of the player or something. In just GPO it is fine and shows it as the latest one.However in Studio it still shows it as v1.0.0.002. I tried trashing the app and redownloading but it does the same thing.

    Any ideas will be helpful.

    Also what is the preferred notation program here and version. I have the Overture SE that came with my GPO but it is problematic.

    Thank you.

    Mac G4 1.25GHz DP MDD, 1.25GB RAM, OSX10.4.6, Pro Tools LE 7, GPO, J&BB,etc etc etc browser is Safari.

  2. #2
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    California Redwoods

    Re: GPO Studio question

    Well, it is not clear to me what Kontakt player you have. Is it the GPO only Kontakt? Sounds like not, but that could be the problem. Somebody else will sure have comments.

    For the preferred notation program, I would say there is no such thing. There are various opinions. I will provide mine. Overture is not for me. There are some functions that I could not find in any version that I tried.

    For notation, I use Sibelius, which does a nice job and provides excellent support. It has somewhat limited functions as a sequencer, so I use Sonar for that purpose. Sonar is quite good for playback, and for entry. It provides better composing tools than Sibelius, but is not good as notation software, rather primitive.

    I tried some versions of Finale over the past few years, but they did not suit my needs nearly as well as Sibelius, which also provides a good place to publicise your scores, better than Finale.

    Other opinions are sure to follow. Joseph Burrell, are you reading this?


  3. #3

    Re: GPO Studio question

    Thanks for the info.

    For GPO I have Kontakt Player

    For J&BB I have Kontakt Player

    For Garritan Studio I have Kontakt Player for the Personal Orchestra load. For J&BB load in Studio it is the which works fine.

    It seems that no matter what I have been able to do, I cannot get the Personal Orchestra player, in Garritan Studio, to update. I have been to NI and done all the updates I can. Obviously it worked for GPO. I don't know why it did not work for Studio. I downloaded the 004 download of Studio that I found on a thread here as well as the one on the support page. Neither work. I did trash the previous versions.

    Have not tried trashing prefs. I don't want to do that for fear of wiping out any authorizations.

    The version Studio I have is 2.0.

    Anyone else have any ideas?

    This is the Studio version I downloaded last...

  4. #4
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    California Redwoods

    Re: GPO Studio question

    Well, I don't have JABB, but I see that when I load Studio, I am using Kontakt Player and GPO Studio 2. So you may have a problem there. When you load into Studio, I presume you are making the appropriate JABB or GPO selection, and are not attempting to load them both into the same player? I am not trying to insult your intelligence, just trying to cover all bases, and it is quite easy to overlook a small detail.

    The waiting will drive you batty, but have no fear, somebody will provide the information you need. I have no further ideas.


  5. #5

    Re: GPO Studio question

    Thanks for your time Richard. Yeah no, I am not attempting that. It is frustrating because I wanted to try write something using Personal Orchestra and Overture via MIDI input, as an exercise, but I cannot load any patches.
    It says it is Studio v2.0 but the darn player is still the old version...the

    Does anyone else have any ideas?

  6. #6

    Re: GPO Studio question

    Okay, thanks to David Viens, programmer of GPO, the problem is solved.

    I had de-selected, unchecked the VST box at the install page. I did this thinking it was to do with VST plugins and since Pro Tools is RTAS, I figured I did not need that part of the custom install.


    I downloaded it again, made sure that it was checked and all is good.

    Thanks for all the help.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts