• Register
  • Help
Results 1 to 6 of 6

Topic: Midiman Audiophile 2496

Share/Bookmark
  1. #1

    Midiman Audiophile 2496

    Anyone here with some experiences with this card? Seems like a good solution for ones who doesnt need many inputs and outputs and still need MIDI interface. These days we can hopefully expect multiclient asio drivers according to Midiman.

  2. #2

    Re: Midiman Audiophile 2496

    I am using this card in a two computer system.

    Computer #1 is running Cakewalk Pro Audio 9.03 w/ a MOTU 2408MK-II and Gigastudio.

    Computer #2 is running Gigastudio w/ the Audiophile card......it sounds great! No installation problems.......highly recommended......no noticeable latency!!!

  3. #3

    Re: Midiman Audiophile 2496

    Card is not multiclient, isnt it?
    Can you access the card by gigastudio and cakewalk at the same time?

    Thanks alot

    What about latency in cakewalk?

  4. #4

    Re: Midiman Audiophile 2496

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by midiot:
    I am using this card in a two computer system.

    Computer #1 is running Cakewalk Pro Audio 9.03 w/ a MOTU 2408MK-II and Gigastudio.

    Computer #2 is running Gigastudio w/ the Audiophile card......it sounds great! No installation problems.......highly recommended......no noticeable latency!!!
    <HR></BLOCKQUOTE>

    Hi, I am using the Audiophile Card too.When I installed it first,Gigasampler never got a MIDI Message.Then Iuninstalled it andreinstalled it together with Cubase3.7 But after starting Gigasampler my whole System crashes down.Now, although I uninstal Gigasampler it will always crash down my System after reinstalling.

    If you have suggestion where the Problem may lie Please answer

  5. #5

    Re: Midiman Audiophile 2496

    Just put the card into the computer. It works well except that I cannot configue gigasampler to use 48khz sample rate, it just does\'nt show up in the configuration page only 44.1. Does anyone have a solution?


    ------------------

  6. #6
    Senior Member
    Join Date
    Mar 2002
    Location
    New York City
    Posts
    246

    Re: Midiman Audiophile 2496

    Forgive me if you know this already, but...

    Have you gone into the Delta Control Panel and made sure that it is not locked to any particular sample rate? Also, make sure that it is not set to \"reset when idle\" Other than that I\'m really not sure what would cause that problem. Once these two things are done you should be able to control the sample rate from gigastudio.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •