• Register
  • Help
Results 1 to 4 of 4

Topic: Terratec EWS24/96 problem with Giga+Cubase HELP

Share/Bookmark
  1. #1

    Terratec EWS24/96 problem with Giga+Cubase HELP

    If someone can work with gigasampler+cubase and terratec EWS24/96 please tell how¿?¿?

    thanks.
    yuki000@mixmail.com

  2. #2

    Re: Terratec EWS24/96 problem with Giga+Cubase HELP

    Unfortunately i have similar problems with my new Terratec EWX24/96. This piece of hardware-s... drives me nuts ! When playing Gigasamples with the EWX24/96 GSIF driver i hear all the time crackles and clips. When i use Cubase i have a kind of echo between the right and left channel and i can\'t use Cubase and Gigasampler at the same time.
    That should be no problem for a multiclient card. The terratec support just said my system is probably not well configured(IRQ-problem )Ha,Ha ! They are a bunch of ash....
    It seems the only solution for that problem is to get rid of that soundcard.

  3. #3

    Re: Terratec EWS24/96 problem with Giga+Cubase HELP

    [QUOTE]Originally posted by yuki:
    [B]If someone can work with gigasampler+cubase and terratec EWS24/96 please tell how¿?¿?

    forget it !
    as long as gigasampler doesn\'t run on win2k or whistler, cubase won\'t work while using gigasampler as midi output.

    I now got it running, cause i disallowed cubase accessing waveplay analog.

    Win98 may be good in case of latencies, but sucks when it comes to playing more than one audiostream.

    hope that terratec will release usable win2k and whistler drivers with clean asio and gsif support.

    And hey Nemesys !!! Get Gigasampler to work on a 2k and above ... please !

    bye doc_tomoe

  4. #4

    Re: Terratec EWS24/96 problem with Giga+Cubase HELP

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by doc_tomoe:
    [B][QUOTE]Originally posted by yuki:
    If someone can work with gigasampler+cubase and terratec EWS24/96 please tell how¿?¿?

    forget it !
    as long as gigasampler doesn\'t run on win2k or whistler, cubase won\'t work while using gigasampler as midi output.

    I now got it running, cause i disallowed cubase accessing waveplay analog.

    Win98 may be good in case of latencies, but sucks when it comes to playing more than one audiostream.

    hope that terratec will release usable win2k and whistler drivers with clean asio and gsif support.

    And hey Nemesys !!! Get Gigasampler to work on a 2k and above ... please !

    bye doc_tomoe
    <HR></BLOCKQUOTE>

    Ive got the same problem
    but even when i try to disable audio in cubase it still doesnt work. Ive got input in my gigasampler but no audio output.. no sound.. Please tell me your secret.

    bye stez


Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •