• Register
  • Help
Results 1 to 4 of 4

Topic: Playback Problem: Only instruments in 1st Player will play!

Share/Bookmark
  1. #1

    Playback Problem: Only instruments in 1st Player will play!

    Ok.

    SO. About 2 months ago I was just using GPO as I normally do, and all of a sudden, more than half the instruments just stop playing. I checked my players in which the instruments were loaded, and only the first player is making then instruments play. Therefore, if I have flute, clar, bassoon, oboe, trumpet, trombone, horn, timp in the first player, and say piano and violin in the second player, only the flute, clar, bassoon, oboe, etc. will play. Not the piano and violin. After several emails to tech support weren't answered, I just gave up. I reinstalled GPO today, and still NOTHING besides the first player is working! Does anyone know how to fix this? It's very frustrating.

    Thanks in advanced.

    -Evan

  2. #2
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Playback Problem: Only instruments in 1st Player will play!

    How are you triggering the sounds? Are you using a scoring program or a sequencer program?

    Jim

  3. #3

    Re: Playback Problem: Only instruments in 1st Player will play!

    Sorry. I'm using Finale 2006. I just play the instruments through the Native Instruments VST Playback.

  4. #4
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: Playback Problem: Only instruments in 1st Player will play!

    What changed all of a sudden? Is this happening on all files- saved as well as new files. It could be a simple setting along the chain. This sounds like it could also be a Finale configuration issue. Try contacting Finale support or email me a desciption of the problem and I will forward it to Finale.

    Gary Garritan

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •