• Register
  • Help
Results 1 to 3 of 3

Topic: Lagging playback / sample rate problems

Share/Bookmark
  1. #1
    New Member
    Join Date
    Aug 2005
    Location
    Portland, Oregon
    Posts
    8

    Lagging playback / sample rate problems

    It looks like problems like this have been discussed before, but I have the farthest thing froma technical mind and couldn't understand what anyone was talking on other posts read with similar issues. So, if someone doesn't mind talking to me like I'm an idiot (which I certainly am in software/hardware matters) then I'm dying for some help.

    I'm running GPO Studio through NoteWorthy Composer, and, despite having figured out sample rate issues before, I'm having them again and am completely stuck. When I playback anything with piano or harp samples (full or lite) it lags terribly. I've tried adjusting the soundcard settings and the sample rates, but either get no sound (along with the "Portaudio error (-9997): Invalid sample rate" message) or lag.

    My PC hardware is:

    AMD Semphron Processor
    3100+
    1.80 GHz, 1.5 GB of RAM
    Creative SB Audigy 2 (WDM) soundcard


    Under the settings tab in GPO, my choices are:

    [ASIO] Creative ASIO (duplex)
    [ASIO] SB Audigy 2 ASIO 24/96 [EC00](duplex)
    [ASIO] SB Audigy 2 ASIO 24/96 (duplex)


    I also have some Direct Sound and MME options, but have been told these are not recommended. I know for certain that when I had it working before that I had a sample rate of 48000, and this is where I have the Audigy's rate set. I feel foolish that I had it all working beatifully before, but just cannot figure it out now.

    I appreciate any help.

    Michael

  2. #2
    New Member
    Join Date
    Aug 2005
    Location
    Portland, Oregon
    Posts
    8

    Re: Lagging playback / sample rate problems

    Please...?

  3. #3

    Re: Lagging playback / sample rate problems

    Use one of the ASIO drivers (as you have listed) and somehow find the ASIO control panel where you will be able to set the buffer size. Reduce the buffer size until the 'lag' you are describing (which I am assuming is latency) is tolerable, but not so much the sound begins to crackle.

    Sample rate won't affect latency in itself, but since GPOs samples are all 44.1kHz, it won't harm to set your own rate at 44.1 so there is no sample rate conversion going on.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •