• Register
  • Help
Results 1 to 4 of 4

Topic: GigaStudio not recognising my Gina24

Share/Bookmark
  1. #1

    GigaStudio not recognising my Gina24

    Does anyone use a Gina24 card with Gigastudio?

    I have just upgraded to patch version 36 and my GigaStudio 160 is now not recognising my sound card. Unfortunately I did not keep my previous patch, 25 or so, which did work.

    Getting desperate

    John

  2. #2

    Re: GigaStudio not recognising my Gina24

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by JohnEB:
    Does anyone use a Gina24 card with Gigastudio?

    I have just upgraded to patch version 36 and my GigaStudio 160 is now not recognising my sound card. Unfortunately I did not keep my previous patch, 25 or so, which did work.

    Getting desperate

    John
    <HR></BLOCKQUOTE>

    Hi John,

    Which driver revisions from Echo for the Gina24 are you using?

    Ryan.




    ------------------
    Sonic Control
    www.soniccontrol.com
    Giga Users Network at
    www.soniccontrol.com/gigasampler/

  3. #3

    Re: GigaStudio not recognising my Gina24

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Synth2k:
    Hi John,

    Which driver revisions from Echo for the Gina24 are you using?

    Ryan.


    <HR></BLOCKQUOTE>

    Hi Ryan

    The latest 5.57 for Windows 98.

    John


  4. #4

    Re: GigaStudio not recognising my Gina24

    I have now managed to go back to my previous working system. Nemesys is looking into the problem but anyone with Gina24 be aware that the latest GigaStudio patch 160 version 35 and the latest Gina24 driver version 5.57 do not work together!!!!!!!

    John

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •