• Register
  • Help
Results 1 to 8 of 8

Topic: SB Live 5.1 & GigaSampler 1.60 and windows won't start. help??

Share/Bookmark
  1. #1

    SB Live 5.1 & GigaSampler 1.60 and windows won\'t start. help??

    Hi.

    I can\'t get my gigasampler to work with my SB Live 5.1 card. When i boot up Windows Me I get a message like \"msgsrv32 caused a problem in DEVCON32.DLL\" and windows won\'t run. To get it going again I must uninstall Gigasampler. I\'m pretty sure it\'s a soundcard related problem caused I got it running\' when I borrowed a friends Turtle Beach Montego card.
    Anyone know how to solve this problem?

    ------------------

  2. #2

    Re: SB Live 5.1 & GigaSampler 1.60 and windows won\'t start. help??

    Well, I got it working now. It seems that the problem was caused by my display drivers. I have a multifunction display card with TV-out. I installed drivers that don\'t support the TV-out function and now everything works fine.

  3. #3

    Re: SB Live 5.1 & GigaSampler 1.60 and windows won\'t start. help??

    Just curious does your sound card and video card share IRQ?

  4. #4

    Re: SB Live 5.1 & GigaSampler 1.60 and windows won\'t start. help??

    No they don\'t. Strange isn\'t it?

  5. #5
    Senior Member
    Join Date
    Jul 1999
    Location
    Winsted, CT
    Posts
    1,338

    Re: SB Live 5.1 & GigaSampler 1.60 and windows won\'t start. help??

    GigaSampler 1.0 !? Forget about upgrading to 1.5. Version 1.62 is what you want. Otherwise, you\'ll be having all sorts of SBLive problems.

  6. #6

    Re: SB Live 5.1 & GigaSampler 1.60 and windows won\'t start. help??

    I\'ve changed computers and am afraid I might encounter the same problem. I plan to reinstaLL my GIGASAMPLER 1.0 (OR MAYBE 1.5) on a Pentium 4 1300 computer with Windows Millenium and a SB Live Value card. If I get a message like \"msgrv32 caused a problem in DEVCON32.DLL\" and windows doesn\'t run, can Mange or somebody tell me which display driver(s) to replace and with what. I think I also have a multifunction display card with TV out, and may have to install drivers that don\'t support the TV-out function, as Mange said he did. Many thanks -- Lars e-mail lars.troide@mcgill.ca


    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Mange:
    Hi.

    I can\'t get my gigasampler to work with my SB Live 5.1 card. When i boot up Windows Me I get a message like \"msgsrv32 caused a problem in DEVCON32.DLL\" and windows won\'t run. To get it going again I must uninstall Gigasampler. I\'m pretty sure it\'s a soundcard related problem caused I got it running\' when I borrowed a friends Turtle Beach Montego card.
    Anyone know how to solve this problem?
    <HR></BLOCKQUOTE>


  7. #7

    Re: SB Live 5.1 & GigaSampler 1.60 and windows won\'t start. help??

    Thanks very much for the tip.

  8. #8

    Re: SB Live 5.1 & GigaSampler 1.60 and windows won\'t start. help??

    At the risk of being a major pest I have another question or two for Bill. I bought the full version of Gigasampler 1.0 when it came out (expensive!). I got the 1.5 upgrade free, but never used it (happy with my piano playing as it was). I see on the Nemesys (now TASCAM?) site that version 1.62 is for Gigasampler LE 1.5 only, and there is a 1.64 (for the full, I suppose?). My question(s) is, should I get the 1.64 for my SBLive problem instead of 1.62, and is there a stand-alone version (not upgrade?). Or do I have to upgrade, say 1.0 to 1.5, then 1.5 to 1.64 (a nuisance, maybe, though maybe cheaper for me?). By the way, I posted a query to TASCAM a few days ago, and have yet to hear back. -- Lars

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •