• Register
  • Help
Results 1 to 7 of 7

Topic: GigaStudio3 registration problem

Share/Bookmark
  1. #1

    GigaStudio3 registration problem

    There are a few things I don't understand:

    1) Why offer to back up your license to that g3License folder, if it never works?? After I reformat and reinstall Windows, and I install Giga, I point it to that folder.. and it NEVER works.

    2) Now, this time I tried using the previous license and it failed.. but oddly enough, my reg # it generated was the same as last time. I registered online, and got the email reply back from Tascam w/ my reg key. So I loaded Giga, pasted in the reg key they gave me.. and it failed!! I replied back to CustSer@whateverthedomainis, and I haven't gotten a response yet. I sure hope they get back to me soon..

    Anyone else had these issues??
    Sam Hulick
    Composer
    http://www.samhulick.com/

  2. #2

    Re: GigaStudio3 registration problem

    Quote Originally Posted by MDesigner
    There are a few things I don't understand:

    1) Why offer to back up your license to that g3License folder, if it never works?? After I reformat and reinstall Windows, and I install Giga, I point it to that folder.. and it NEVER works.

    2) Now, this time I tried using the previous license and it failed.. but oddly enough, my reg # it generated was the same as last time. I registered online, and got the email reply back from Tascam w/ my reg key. So I loaded Giga, pasted in the reg key they gave me.. and it failed!! I replied back to CustSer@whateverthedomainis, and I haven't gotten a response yet. I sure hope they get back to me soon..

    Anyone else had these issues??
    Yes, regarding #1, I have never got the backup license to work. Not once.

    I once re-registered too many times and Tascam had to reset something which took about a week, but I have never had a problem with the key not working as in your #2 above

  3. #3

    Re: GigaStudio3 registration problem

    Hi Sam,
    I feel your pain, buddy. I recently ran into an even worser nightmare:

    As long as I register my DVD-installer version (which is 3.01) everything works fine. But as soon as I patch it with any update - booom - "Your registration number as been updated, please register with the new.....". Ok, I reregistered with the new one, but as soon as I pasted it into the activation wizard - booom - "your registration number has been updated..."

    Means: No matter what (and how often) I try, my reg-number always resets itself - there's no way for me to use GS3 anymore. (BTW: I formatted and reinstalled Windows twice, the Crypkey-service is running, I did not change anything on the system....) GS3 worked fine over the last couple of months, but now I'm really in reg-hell ;-)

    Seb

  4. #4

    Re: GigaStudio3 registration problem

    I've had to re-install twice now with no problem. I backed up my license on a floppy and when it's time, just plopped it in and got the prompt that it was successful.
    -Rajay

  5. #5

    Re: GigaStudio3 registration problem

    I got it all resolved.. Tascam sent me some files which basically clear out any/all registration data on your system and in the registry. It gave me a new reg#, for which I was able to get a new reg key. Man.. how come Giga's registration process can't be as smooth as NI's?
    Sam Hulick
    Composer
    http://www.samhulick.com/

  6. #6

    Re: GigaStudio3 registration problem

    Quote Originally Posted by MDesigner
    ...Man.. how come Giga's registration process can't be as smooth as NI's?
    Bad comparison. I have had some troubles with the NI registration. Nothing major, but not smooth either.

    They should really look at the Sony/Sonic Foundry approach. I've used it many times for many products and upgrades, and it's always been rock solid - and simple.

  7. #7

    Re: GigaStudio3 registration problem

    Quote Originally Posted by JonFairhurst
    Bad comparison. I have had some troubles with the NI registration. Nothing major, but not smooth either.

    They should really look at the Sony/Sonic Foundry approach. I've used it many times for many products and upgrades, and it's always been rock solid - and simple.
    I've never had a problem with NI. Sony's is great but I've read from someone on this site that it is not a good way since you can get a lot of authorizations. (so what?) At least it keeps the current legit user staying legit.

    If Gigastudio is that much of a hassle there's only two things to do. Find a crack for it or switch to Kontakt.

    I've found that virtual devices/drivers can cause crashes and then throw off authorization schemes. I had a virtual cd drive that crashed and I had to reauthorize Windows.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •