• Register
  • Help
Results 1 to 9 of 9

Topic: GigaSampler+Delta66+CubaseVST32= Success.

Share/Bookmark
  1. #1

    GigaSampler+Delta66+CubaseVST32= Success.

    I hope I\'m helping someone out here, and not just echoing other solutions.

    Boot Gigasampler, go to the outputs section, and select ie: outputs 5/6 for Giga. Make sure 1/2 are NOT selected, and that none of Giga\'s 16 channels have 1/2 selected either. Boot Cubase from within Giga, and you should be off and running. Worked for me last night, finally a satisfied customer.

    DanS

  2. #2

    Re: GigaSampler+Delta66+CubaseVST32= Success.

    I wish I could say the same. I just got the Delta 66 about a month ago, and then got Gigasampler 1.6 after I heard so many great things about it. And it IS awesome, but I\'m so frustrated I\'m just totally at the end of my rope trying to use Cubase and Gigasampler simultaneously with my Delta 66 soundcard.

    I did what you said, Dan, and set my system up exactly as follows:

    1) in Gigasampler, I set all the \"Midi Channels mapped to Outputs\" to 5,6. The only item I left checked on \"Outputs Enabled\" is 5,6 also. On the General tab, I set my \"Midi In Device\" as \"In-A USB MidiSport 2x2\". The problem now is I don\'t hear anything when I have Gigasampler open by itself.

    2) I left the settings in Cubase alone, and I can see the Midi In and Out levels on the Transport lighting up when I press a key on my Fatar controller, but I ain\'t hearing nothing. Arrrrrgg.

    3) I heard about something called Hubi Loopback, and that I might need it (that\'s what Midiman\'s site said), so I downloaded it and just can\'t for the life of me figure out a) if I need it and b) how to set it up.

    Too much frustration just to get these damned programs to talk to each other without causing major havoc. I realllllly love Gigasampler and want to use it, but I\'m about to throw the entire system out the window.

    Got any further advice?

    Thanks, brother.

    Dave the Sony Music Guy

  3. #3

    Re: GigaSampler+Delta66+CubaseVST32= Success.

    Make sure on the delta control panel under hardware section you select independent in the multitrack device drivers area.

    PaPa Chalk


  4. #4

    Re: GigaSampler+Delta66+CubaseVST32= Success.

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by PaPa Chalk:
    Make sure on the delta control panel under hardware section you select independent in the multitrack device drivers area.

    PaPa Chalk

    <HR></BLOCKQUOTE>

    I have it set to Independent, but to no avail.

    Here\'s a question: let\'s assume I do get this working, with no error messages. When I launch Cubase from within Gigasampler, how do I actually hear the Gigasampler through Cubase? I set it up on a Midi channel, but what do set as the output?

    Sorry for being such a newbie, and thanks for your help!

    Dave

    [This message has been edited by dinkroxbury (edited 04-14-2001).]

  5. #5

    Re: GigaSampler+Delta66+CubaseVST32= Success.

    In Cubase, you have to select the Gigasampler midi port, not your USB.

    However kids, I discovered that the GSIF & ASIO drivers don\'t get along. I had 1 Giga track running in Cubase, and all the other Cubase audio tracks were suffering as a result. Apparently GSIF is a real CPU hog, which is why having Giga running on a separate pc from Cubase is a good idea. However, what I am going to do, is when I have a part I like in Gigasampler, I will convert it to audio in Cubase right away, thus ebnabling myself to shutdown Giga, and just play the Giga parts back in Cubase as standard audio files. There\'s no way I\'m going out and buying another pc just to run 1 program.

    DanS

  6. #6

    Re: GigaSampler+Delta66+CubaseVST32= Success.

    I have found when opening the programs I open Cubase first. That is not the way you are instructed but it’s the only way things work for me? Also when I open cubase I check to see that the multimedia ASIO driver is the driver selected and sometimes I can’t select it, I’ll get a message ASIO driver in use. At that point I’ll close cubase and open it again, usually it will load correctly and I can select multimedia ASIO.
    Once I’ve got that I can open Gigastudio and everything is fine. I can’t explain any of this but it works for me.

  7. #7

    Re: GigaSampler+Delta66+CubaseVST32= Success.

    Sounds like Giga still has a hold on outputs 1/2

  8. #8

    Re: GigaSampler+Delta66+CubaseVST32= Success.

    giga and cubase do not function properly together as far as i can see and i have tried everything i could think of.
    The Motu people (who advertize both as fully compatible) after many e-mail exchanges, pretending not to understand my questions or deliberately avoiding to find a solution, finally said the best they would expect from the 2408 is giga to play on one while cubase plays on another. DO NOT BUY GIGA UNLESS YOU INTEND TO USE IT ON A DEDICATED SYSTEM.
    It\'s been ten days since i e-mailed nemesys and they haven\'t answered me yet.
    Is that customer service or what????

  9. #9

    Re: GigaSampler+Delta66+CubaseVST32= Success.

    I\'m using GStudio and Logic Audio without any problems. The reason why is I\'m using a totally SCSI-based system. I\'ve got three drives, one which is partitioned into two with 4 gigs for the system files and 4 gigs for audio files, then another two drives for GigaStudio files. I\'ve found that even when playing some pretty big 1-Gigabyte sounds like Gigapiano and a 1-Gigabyte drum kit from Purrfect Drums at the same time and also recording audio, I\'ve had no problems. There\'s no annoying clicks or pops or anything like that in the audio.

    Definitely down the track, if you can afford it, SCSI is the best option. Here\'s a thread which talks about the benefits of SCSI. It is http://www.northernsounds.com/ubb/NonCGI/Forum2/HTML/001198.html .

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •