• Register
  • Help
Results 1 to 6 of 6

Topic: Waveterminal 24/96

Share/Bookmark
  1. #1

    Waveterminal 24/96

    Anybody out there using a Waveterminal 24/96
    from EGOSYS ? Seems like all the rest is happy with their Delta XXXX cards while
    i\'m going mad with my Waveterminal. I can\'t
    get this thing running properly with Gigasampler. Any experiences ??

  2. #2

    Re: Waveterminal 24/96

    Do you have the cracked version of Gigasampler? Waveterminal only works with the original version.

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by superdon:
    Anybody out there using a Waveterminal 24/96
    from EGOSYS ? Seems like all the rest is happy with their Delta XXXX cards while
    i\'m going mad with my Waveterminal. I can\'t
    get this thing running properly with Gigasampler. Any experiences ??
    <HR></BLOCKQUOTE>


  3. #3

    Re: Waveterminal 24/96

    I think you can find more infos about this at the site of EGOSYS.
    Anywhere first you have to enable Gigasampler
    on waveterminal (by right click), then go to gigasampler and make sure using waveterminal with 3,4 outputs! (these are GSIF you have enabled) Also look at the waveterminal if wave 2 is turned on (to hear Giga). If you are using Cubase, only use one Master out (1,2) to avoid conflicts, so you can them run together.


    Just another question:
    Anyone out there using the new E-wdm Driver?
    Got 700 Athlon, 512MB and hard Problems (crashes down and so on.) But at momonet only using one Hardisk (not normal I think)
    Please tell me you\'re experiences.

  4. #4

    Re: Waveterminal 24/96

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Noisi:
    I think you can find more infos about this at the site of EGOSYS.
    Anywhere first you have to enable Gigasampler
    on waveterminal (by right click), then go to gigasampler and make sure using waveterminal with 3,4 outputs! (these are GSIF you have enabled) Also look at the waveterminal if wave 2 is turned on (to hear Giga). If you are using Cubase, only use one Master out (1,2) to avoid conflicts, so you can them run together.


    Just another question:
    Anyone out there using the new E-wdm Driver?
    Got 700 Athlon, 512MB and hard Problems (crashes down and so on.) But at momonet only using one Hardisk (not normal I think)
    Please tell me you\'re experiences.
    <HR></BLOCKQUOTE>

    I am using the new drivers successfully on a PIII-850 (512meg RAM, ASUSTEK CUBX MB, 2 IDE drives). I did have to upgrade from Windows 98 to 98SE, and install the GigaStudio 2.2 beta patch first. The only problem I have encountered: Shutdown with RESTART no longer works, however normal Shutdown still works fine. Have disabled \"fast shutdown\". My system was already running at peak performance (full 160 note polyphony)and I have not noticed any improvement by the switch to Windows 98SE + GigaStudio 2.2 + EgoSys WDM drivers. I am run with no differences using Waveterminal ports 1,2 or 3,4.

  5. #5

    Re: Waveterminal 24/96

    David: How do you switch between the ports 1,2 and 3,4 for Giga now?

  6. #6

    Re: Waveterminal 24/96

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Noisi:
    David: How do you switch between the ports 1,2 and 3,4 for Giga now?<HR></BLOCKQUOTE>

    The switching I referred to was done in GigaStudio, Settings>Hardward/Routing: I check or uncheck the \"1,2\" or \"3,4\" boxes. In the new Wavterminal 2496 Control desk V1.1 the manual assignment of GSIF vs other drivers no longer occurs. In the prior version of the Control Panel, I believe you used to right click to bring up a popup selection menu. Typo in my previous reply: I am running an PIII-800, not PIII-850; 100mhz FSB.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •