• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Topic: EWS88 MT and EWX 24/96 are now multiclient!

Share/Bookmark
  1. #1

    EWS88 MT and EWX 24/96 are now multiclient!

    TerraTec has just released multiclient GSIF drivers for the EWS88 MT/D and EWX 24/96.

    You find them on the Beta Corner (Windows 9x drivers + ControlPanel): http://www.terratec.net/ttus/support.htm

    These drivers allow to run GigaSampler/Studio
    and ASIO at the same time with very low latency.

    Have fun!

    Friedhelm Birth
    TerraTec Electronic GmbH

  2. #2

    Re: EWS88 MT and EWX 24/96 are now multiclient!

    Hi \"Friedhelm\" but your ****ing card doesn\'t
    support IRQ -Sharing, produces a lot of clicks and pops with VIA mobos, clicks
    and pops with Gigastudio anyway, still crashes with Cubase and Gigastudio !!!!

  3. #3

    Re: EWS88 MT and EWX 24/96 are now multiclient!

    Hi,
    thanks for the kind reply...


    Do you have KT133 chipset by chance?

    If so, you should read this: http://home.nexgo.de/au-ja/review-kt133a-1-en.html

    VIA seems to have a massive problem with the 686B southbridge. It\'s verified in many cases for the Soundblaster Live, but also for other cards that use DMA transfer (as the EWS88 MT).

    Via has allegedly already produced a bugfix that will hopefully end up in some BIOS updates.

    There is some more information on the German VIA homepage (It won\'t help you though :-( if you don\'t understand German...).
    http://www.via-cyrix.de/viaboardlist.html

  4. #4

    Re: EWS88 MT and EWX 24/96 are now multiclient!

    Hello

    I install this new drivers but nothing goes.
    how do you set to work with Cubase+GS+EWX ?



    [This message has been edited by Olive (edited 04-27-2001).]

  5. #5

    Re: EWS88 MT and EWX 24/96 are now multiclient!

    You have to switch on and configure GSIF multiclient mode in the new ASIO ControlPanel.

    Please note that the channels you reserve for GSIF are still visible in the ASIO app.
    Don\'t use them in ASIO.

    Vice versa for channels reserved for GSIF.

  6. #6

    Re: EWS88 MT and EWX 24/96 are now multiclient!

    all right..., the \"BLIP\" dude is typical for the terratec customer support. If you have a problem with their products ( and you will, look at this and other forums...),they\'re telling ya some not problem correlated semi logical nonsens. The VIA -Problem Mr. BLIP
    is refering to, may only occur when the first AND second IDE Controller is active.
    The Problem of the Terratec EWX 24/96 is differnt. Even with only SCSI on board you will get clicks and pops. IT IS A DRIVER PROBLEM. And the newest are BETA and you still can\'t use an ASIO App, Gigastudio and a
    Terratec !!!! There are no hidden setup tricks to solve that problem. Just wait a year or so for the next driver update.
    And \" Friedhelm \", thanks for your objective
    information !

  7. #7

    Re: EWS88 MT and EWX 24/96 are now multiclient!

    what card may I use to work with both Cusase Audio VST and GigaSampler ?
    (I bought a DMX, then I changed for a EWX, then I discovered ASIO and GSIF are not compatible so they are multiclient drivers, and so on... I want to work music but not technical polemics)

  8. #8

    Re: EWS88 MT and EWX 24/96 are now multiclient!

    Hi Olive,
    first, as terratec support wrotes, don\'t use a Terratec with a VIA mobo. I use the following setup which works o.k.:
    Abit VIA KT133A mobo 1GHz Athlon 512 MB Ram, EGOSYS Waveterminal with NEW E-WDM-drivers, a SBLive.

  9. #9

    Re: EWS88 MT and EWX 24/96 are now multiclient!

    ..

    [This message has been edited by Endicott (edited 09-08-2001).]

  10. #10

    Re: EWS88 MT and EWX 24/96 are now multiclient!

    new beta3 drivers works!!!
    cubase5+gigasampler

    but have some problems i have two sound cards; one is ewx24/96 and maxi sound home studio pro 2; conecting spdi out from maxi to ewx i have sound but running cubase there is no sound and the sample rate blink 24kh 41kh each 30 seconds.
    in logic audio i can not use gigasampler error PC AV.
    In audio device setup configure virtual device one for maxi and one for ewx Out B giving Out A for gigsampler but do not work .


Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •