• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: Using Aardvark Pro 24/96, Cakewalk 9 and Giga

Share/Bookmark
  1. #1

    Using Aardvark Pro 24/96, Cakewalk 9 and Giga

    Hi

    I am desperately seeking your advice on how to set the Aardvark Pro 24/96 to work with Gigastudio 160 and Cakewalk Pro Audio 9.

    I have tried different settings but still encounter many problems.

    My settings are as follows:
    Aardvark: Patchbay - Monitor L,R to Analog 1,2 out, Analog 3,4 out, Analog 5,6 out.

    Gigastudio: Settings>Hardward Routing>Hardware: Aardvark Pro 9624 Multichannel
    Settings>Hardware Routing>Midi In to Midi Out Mapping: Midi In Ports: Direct Pro 24/96; Midi Out Ports: NemeSys Out: Port 1, NemeSys Out: Port 2, NemeSys Out: Port 3, NemeSys Out: Port 4
    Settings>Hardware Routing>Outputs Enabled: 1,2
    Cakewalk chosen as sequencer
    Cakewalk chosen as Wave Editor

    Cakewalk Pro Audio 9.3
    Options>Midi Devices>Input Ports: Direct Pro 24/96
    Options>Midi Devices>Output Ports: Nemesys MidiOut: Port 1 - Direct Pro 24/96; Ports 2,3, and 4 have not been selected (I\'ll probably need to select them some day when I want to use the other ports)
    Options>Instruments>Port/Channel: 1: Nemesys MidiOut: Port 1/1 Uses Instrument (default)
    Options>Audio>General: Playback timing master: 5,6 Direct Pro 24/96; Record Timing Master: 5,6 Direct Pro 24/96
    Options>Audio>Drivers: Input Drivers - 3,4 Direct Pro 24/96; 5,6 Direct Pro 24/96
    Options>Audio>Drivers: Output Drivers - 3,4 Direct Pro 24/96; 5,6 Direct Pro 24/96
    Options>Audio>Advanced: Enable Read caching and Enable write caching not selected; I/O Buffer size (KB) 64; Playback and recording - the following are selected: Simultaneous Record/Playback, Stop on Driver Underrun, WavePipe (TM) Acceleration, Unpack>16 bit audio, Left justify unpacked data; Synchronization - the following is selected: Full Chase Lock.


    After I record a Midi Track in Cakewalk, I wish to record the Midi Track I have just composed into an Audio Track.

    What I do is Arm track 2 as Audio Input Aardvark Stereo 5,6 and output as 5,6. When I play back my Midi track it is thus recorded as an Audio Track.

    Here comes the Problem:
    My Recordingl Level Input in Cakewalk (console View) is very low and I get a lot of hissing because my input level is so low(remember I do not have an external mixer, so everything is done form my Aardvark Mixer)
    When I turn up the main Monitor levels in the Aardvark Mixer my Input levels in Cakewalk become stronger, but I blow my eardrums out because the Main Monitors are the main speaker volume and its determining my strength of the Input level.

    Shouldnt I be allowed to get a strong input recording level regardless of what my main monitor volume is. (Truly if my main volume(monitor is let\'s say -30db, then I should still be able to get a strong input level.

    Why is my main monitor levels in the Aardvark Mixer causing my input levels to increase or decrease. I cannot listen to the music blowing my eardrums just to get a strong recording level.

    All I wish to do is get a strong input level in Cakewalk without turning the Aardvark main monitor all the way up.

    Is there someone out there that can tell me how they have their aardvark Pro 24/96 hooked up to be able to record Gigastudio fisrt as a midi file and then transfer it as an Audio File within Cakewalk and exactly the settings in their Aardvark Manager, Cakewalk and Gigastudio?

    Please help, I have tried to figure it out for 5 months and still no luck!

    Thank you
    JTMusic



  2. #2

    Re: Using Aardvark Pro 24/96, Cakewalk 9 and Giga

    Thanks Doug

    I look forward hearing from you. You can email me at jtmusic40@hotmail.com


    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Doug Bircher:
    Hello JTMusic.

    I also use the Direct Pro with Cakewalk 9.03 and Gigastudio. However, I\'m at work right now, but when I get a chance tonight I\'ll try to respond with my settings. I don\'t have any problem recording. Do you have Aardvark mixer settings at 0db? Have you selected the Direct Pro as the default soundcard in Windows Multimedia?

    Doug Bircher
    <HR></BLOCKQUOTE>


  3. #3

    Re: Using Aardvark Pro 24/96, Cakewalk 9 and Giga

    Hi

    I own the Aark 20/20+. i have tried this same kind of internal routing but had no success getting Cakewalk 9 to record the Giga signal.
    So, finally Aark tech support just told me to use the Giga \"Capture\" function on the Gigasampler interface.
    So, I hit capture button on giga...choose my location to save the recorded wav. file...then I hit the playback in cakewalk and my midi part is recorded in a stereo .wav....which I then import into cakewalk.
    It works for me...but I do wish i could do as you are trying to do.

    Please let me know if you have any success.
    s2871@hotmial.com
    Put Gigasampler in the subject line.

  4. #4

    Re: Using Aardvark Pro 24/96, Cakewalk 9 and Giga

    Hello JTMusic.

    I also use the Direct Pro with Cakewalk 9.03 and Gigastudio. However, I\'m at work right now, but when I get a chance tonight I\'ll try to respond with my settings. I don\'t have any problem recording. Do you have Aardvark mixer settings at 0db? Have you selected the Direct Pro as the default soundcard in Windows Multimedia?

    Doug Bircher

  5. #5

    Re: Using Aardvark Pro 24/96, Cakewalk 9 and Giga

    Here are my settings:

    1) Aardark mixer patchbay: Monitor to: (a) Analog 1,2 out; (b) Analog 3,4 out; (c) Analog 5,6 out.

    2) Gigastudio.
    A) Settings: Hardware Routing: Hardware: Aardvark Pro 9624 Multichannel
    B) Settings: Hardware Routing: Midi In to Midi Out Mapping: Midi In Ports: Direct Pro 24/96; Midi Out Ports: Nemesys Out: Port 1
    Nemesys Out: Port 2
    Nemesys Out: Port 3
    Nemesys Out: Port 4
    C) Settings: Hardware Routing: Outputs Enabled 1,2
    D) Cakewalk chosen as sequencer
    E) Cakewalk chosen as Wave Editor

    3) Cakewalk.
    A) Options: Midi Devices: Output Ports: Nemesys MidiOut: Port 1 Direct Pro 24/96
    (I have not selected Ports 2,3, or 4 yet just because I haven\'t needed them)
    B) Options: Instruments: Port/Channel: 1: Nemesys MidiOut: Port 1/1, uses Instrument <Default>
    C) Options: Audio
    (1) General: Playback timing master: 5,6 Direct Pro 24/96; Record timing master: 5,6 Direct Pro 24/96.
    (2) Drivers: (i)Input Drivers: 3,4 Direct Pro 24/96; 5,6 Direct Pro 24/96. (ii)Output Drivers: 3,4 Direct Pro 24/96; 5,6 Direct Pro 24/96.
    (3) Advanced: (i) Enable Read Caching and Enable Write caching not selected. (ii) I/O Buffer-size (KB) 64. (iii) Playback and Recording: the following are selected: Simultaneous Record/Playback, Stop on Driver Underrun, WavePipe (TM) Acceleration, Unpack>16 bit audio, Left-justify unpacked data. (iv) Synchronization: the following is selected: Full Chase Lock.
    (D) When recording, the following are the track settings: (a) Source: MidiOmin (or None); (b) Port: 1-Nemesys Midiout: Port 1; (c) Bank Select Method: Normal; (d) Bank: none; (e) Patch: none.

    I have had no problem recording in Cakewalk what is playing through Gigastudio. I don\'t pretend to understand what all the above settings mean, and they may not be the best settings, but it works. Let me know if you have any questions.

    Doug

  6. #6

    Re: Using Aardvark Pro 24/96, Cakewalk 9 and Giga

    Thanks Doug

    The settings you mentioned was exactly the same as mine.

    A few more questions:

    1. When you select multimedia in control panel what do you have selected under the Audio tab? There is a tab for Recording and Playback, plus there is a little box at the bottom titled used only prefered device.

    Can you tell me exactly your settings.
    Also you mentioned that I needed to check that my Aardvark mixer is set at 0DB ( where in the Aark control panel mixer do you see this? (Are you talking about setting the Main Monitor to 0 DB as well as output 1,2 to 0 DB as (Giga is 1,2)?

    Also, I wanted to know if it is wrong if I set the Main Monitor to 0db to get a strong recording level. I tried to counteract blowing my eardrums by decreasing the volume on the actual speakers which are Alesis M1 Active (self amplified). Although my main Monitor in Aardvark Mixer is set to 0 db the volume is less becaause I turned the actual speaker volume down. Now when I record in Cakewalk I can get a strong signal.

    (Can you tell me how you use the Aardvark Mixer to record a good signal into Cakewalk using Gigastudio?)Give me an example of the way you set your mixer etc.

    Thanks for all your help Doug.

    JT


    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Doug Bircher:
    Here are my settings:

    1) Aardark mixer patchbay: Monitor to: (a) Analog 1,2 out; (b) Analog 3,4 out; (c) Analog 5,6 out.

    2) Gigastudio.
    A) Settings: Hardware Routing: Hardware: Aardvark Pro 9624 Multichannel
    B) Settings: Hardware Routing: Midi In to Midi Out Mapping: Midi In Ports: Direct Pro 24/96; Midi Out Ports: Nemesys Out: Port 1
    Nemesys Out: Port 2
    Nemesys Out: Port 3
    Nemesys Out: Port 4
    C) Settings: Hardware Routing: Outputs Enabled 1,2
    D) Cakewalk chosen as sequencer
    E) Cakewalk chosen as Wave Editor

    3) Cakewalk.
    A) Options: Midi Devices: Output Ports: Nemesys MidiOut: Port 1 Direct Pro 24/96
    (I have not selected Ports 2,3, or 4 yet just because I haven\'t needed them)
    B) Options: Instruments: Port/Channel: 1: Nemesys MidiOut: Port 1/1, uses Instrument <Default>
    C) Options: Audio
    (1) General: Playback timing master: 5,6 Direct Pro 24/96; Record timing master: 5,6 Direct Pro 24/96.
    (2) Drivers: (i)Input Drivers: 3,4 Direct Pro 24/96; 5,6 Direct Pro 24/96. (ii)Output Drivers: 3,4 Direct Pro 24/96; 5,6 Direct Pro 24/96.
    (3) Advanced: (i) Enable Read Caching and Enable Write caching not selected. (ii) I/O Buffer-size (KB) 64. (iii) Playback and Recording: the following are selected: Simultaneous Record/Playback, Stop on Driver Underrun, WavePipe (TM) Acceleration, Unpack>16 bit audio, Left-justify unpacked data. (iv) Synchronization: the following is selected: Full Chase Lock.
    (D) When recording, the following are the track settings: (a) Source: MidiOmin (or None); (b) Port: 1-Nemesys Midiout: Port 1; (c) Bank Select Method: Normal; (d) Bank: none; (e) Patch: none.

    I have had no problem recording in Cakewalk what is playing through Gigastudio. I don\'t pretend to understand what all the above settings mean, and they may not be the best settings, but it works. Let me know if you have any questions.

    Doug
    <HR></BLOCKQUOTE>



    [This message has been edited by JTMusic (edited 05-18-2001).]

  7. #7

    Re: Using Aardvark Pro 24/96, Cakewalk 9 and Giga

    Hello JT.

    In Windows Multimedia, I have both the preferred device and recording set to the Aardvark Direct Pro 3,4. I don\'t know if it matters which Direct Pro I select. I picked 3,4 because 1,2 is used by Gigastudio, but when I\'m running Gigastudio and Cakewalk together, I don\'t think that Windows Direct Sound is involved. I think picking the preferred device and recording in Windows Multimedia only applies when using Direct Sound cards like the Creative or Turtle Beach cards (however, the Aardvark does have Direct Sound drivers now, so I have selected it to use when playing CD\'s through Windows Media Player).

    When I asked if everything was set to 0db in the Aardvark mixer, I was referring to the main Monitor and the 1,2 3,4 5,6 outputs. I just wanted to make sure that one of these wasn\'t accidentally set very low so that you weren\'t getting much output to record.

    I had the same problem as you about being blown out by my speakers (Event 20/20p). I bought a small mixer (Sampson Mixpad) and ran outputs from the back of the Direct Pro to the mixer and then connected the speakers to the mixer. That way I can use the mixer level controls to control the volume of the speakers instead of messing with the Aardvark software mixer. In the long run I\'d like to buy a better mixer to use so I can be sure that I\'m getting top quality sound out of the speakers, but for now it will have to do.

    I am confused by your last message as to whether you are getting a good recording level in Cakewalk now. It sounded to me like you are getting a good strong signal. Is that not the case? Let me know if you need any more information.

    Doug

  8. #8

    Re: Using Aardvark Pro 24/96, Cakewalk 9 and Giga

    Hi Doug

    I wanted to thank you for all the help. Yes, my signal is coming in very strong, and I just turned down the speakers volume. Everything is set to O and I saved it as a preset. I love the Aardvark product. It is one of the best quality cards out there, and I havent had any other issues, except for the Input Signal which you helped me figure out.

    You can email me at jtmusic40@hotmail.com.

    Is there anyone else, using similar gear?
    I think we should all keep in touch, as we all have skills, and tips we could pass to each other.

    Thanks

    JT

  9. #9

    Re: Using Aardvark Pro 24/96, Cakewalk 9 and Giga

    Well, I wonder if I\'m ou tin the cold since I bought the pre-historic 20/20+, I have never been able to record internal via cakewalk. just tol to use the giga capture device by the tech support of aark. still love the AD-DA converters though.

    and even with he newest drivers 5.12, i still have crash, dropout, sound just ceasing to play, recording source swapping on me (i.e. I set-up a track to record left 1,2...I hear loud static for 3 seconds, then I can\'t record in the left only the right 1,2)

  10. #10

    Re: Using Aardvark Pro 24/96, Cakewalk 9 and Giga

    Marty

    What system do you have AMD or Pentium?

    Also how do you have your drivers and recording/timing master set in Cakewalk?

    JT


Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •