• Register
  • Help
Results 1 to 3 of 3

Topic: Giga 3 Memory Problem

  1. #1

    Giga 3 Memory Problem

    Hello -

    I just upped the memory from 1GB to 2GB on my Dell Giga 3 machine. For some reason, I've got less memory avaiable now. It shows the system has 2GB memory. If I run the Giga configuration manager and run the memory test, it shows me having 2038mb Total Physical memory, 1528Mb available for instrument loading, but only 4463 Mb Tested Memory available for Instrument Loading.

    Somehow, I have less memory available than before and now all my templates won't load because they run out of memory. Any ideas? I'm dead in the water at the moment....

    Thanks -


  2. #2

    Re: Giga 3 Memory Problem

    You need to re-tweak the memory settings to optimise your system. Check all of the GS3 presets. If you are still not getting anywhere then go to the VSL forum and read the sticky. However, be prepared for a loooooooooong read...........


  3. #3

    Re: Giga 3 Memory Problem

    The presets didn't work for me so I went to Mattias' website and used some of the values suggested over there.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts