• Register
  • Help
Results 1 to 2 of 2

Topic: trouble with delta 1010

Share/Bookmark
  1. #1

    trouble with delta 1010

    I have a delta 1010 and am using it with gigastudio 160 I am trying to get audio out the coxial S/PDIF port but can\'t seem to ge it to work.

    I called Midiman and they said that i needed new drivers and that the 1010 was sharing an IRQ and that was probably was the problem. I replaced the driver and did some other things that they said to do but the IRQ is being shared with ACPI IRQ holder for PCI IRQ steering , and I can\'t get it on an IRQ by itself.

    How do I get it on an IRQ by itself. I have 4 open PCI slots, I don\'t have anything in this computer but one delta 1010 card and it still doesn\'t work.

    anyone know how to do this? would appreciate any help from anybody ,as trying to get a hold of Midiman suport can be a daunting challenge.

    thanks
    wade

  2. #2

    Re: trouble with delta 1010

    Couple of things to try..

    1,move the card to a different slot (bet you\'ve already done this?)
    2,Disable irq steering (might freeze your puter)
    3,in the same bit, get settings from bios (you should have variable pci/isa/irq allocations somewhere in your bios..hold delete when booting)

    1 usually sorts 99% of problems

    Hope this is some use

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •