• Register
  • Help
Results 1 to 2 of 2

Topic: Midi Automation DSP faders GS3

Share/Bookmark
  1. #1

    Midi Automation DSP faders GS3

    Hi,
    "GS3" .... I can automate the Groups section faders without a problem, but when I set the DSP fader to, say midi controller 11 on channel 16 to any number from 127 down to 1 the fader immediately goes to zero, and stays there. I need these faders to do what tascam says they will do, can anyone shed some light on this please?
    Cheers
    Bryan

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: Midi Automation DSP faders GS3

    Quote Originally Posted by Bryan H
    Hi,
    "GS3" .... I can automate the Groups section faders without a problem, but when I set the DSP fader to, say midi controller 11 on channel 16 to any number from 127 down to 1 the fader immediately goes to zero, and stays there. I need these faders to do what tascam says they will do, can anyone shed some light on this please?
    Cheers
    Bryan
    All's I can suggest is making sure that there's not some other action going on with that particular combination of port/channel/CC# in your sequencer or gear, which may be overriding the automation you're attempting to create. Try changing the port assignment to one that's otherwise unused.

    Sounds weird, since your DSP channel is obviously recieving something as indicated by its zero-status. Makes me wonder: Say you're susing SONAR, like yours truly. Now's the time to look in project options to see if "zero controllers when playback stops" is checked-it shouldn't be. Insert your sequencer here, and find the equivalent function. This setting will ensure that your CC's always stay where the last data byte put them. That might do the trick.

    Good Luck,
    Belbin

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •