• Register
  • Help
Results 1 to 8 of 8

Topic: In july..

  1. #1

    In july..

    I was on my knees and begging for help. Many of you have tried to help, but, alas, the problem is still there. Not to bore you too much, it has something to do with stucked notes, appearing randomly, and I have to reset my sequencer (HomeStudio 2004) in order to stop it.
    This time, I am just asking a question which may or may not have anything to do with this problem, but it bugs me.
    I have re-wire disabled. So, the little keyboard on the lefthand bottom should not say "external MIDI" and flash. Or, according to the manual (GS3.12 Orchestra) I should be able to click on it and it should change and stop flashing. I can click, double click or cliclclickclick etc, it is still flashing external midi at me, which it should do only if I am in rewire mode which is disabled, as I said before.
    I have GS3 and the sequencer on the same dedicated PC. If I open File/System in GS, the MIDI Port config I have no MIDI input. If I put in my AP2496, click apply, it will go out to "none".
    Could anyone of you tell me what is wrong? I tried re-wire, did not work for me, but HomeStudio still has Giga3 as a re-wire program.

  2. #2

    Re: In july..

    Do you first start Giga or your seq?

  3. #3

    Re: In july..

    Thanks Walter, I start GS first, as Tascam recommends. I tried starting Home Studio first and saw no difference.
    Thanks again

  4. #4

    Re: In july..

    Make sure it is not your keyboard, some synths have that.
    Try with one line of single notes in loop...

  5. #5

    Re: In july..

    I was wondering about that too. Sometimes I get stuck notes just using the audition icon. Then I have to do then undo mute to release. This doesn't happen with every sample but with quite a few.

  6. #6

    Re: In july..

    Test your keyboard just with a "stand olone" module. If you have the same...

  7. #7

    Re: In july..


    I use HomeStudio and audiophile 2496 (I guess is what means AP2496) and had freezing problems specially when trying to record.

    Though you have a different problem perhaps could you try midi yoke and midi-ox and route your midi settings in a different way just for a test.

    Like, for instance, those settings:

    Open midi-ox and set your midi input to Delta midi AP, output to Midi Yoke NT:1

    In homeStudio set your midi input to Midi Yoke NT:1 , output Midi Yoke NT:2

    In Giga set your midi input to Midi Yoke NT:2

    Its how I resolved the recording issue in Home Studio.

    Well, it cost nothing to try anyway.


  8. #8

    Re: In july..

    I sometimes experience similar problems.
    For some strange reason GigaStudio sometimes completely ignores MIDI Input of my Audiophile 2496 when all other applications (Cubase SX2, MidiOX, Overture 4) work without a problem. But in such a case if I start MidiOX and route the output to one of the GigaPorts, GigaStudio receives MIDI without problem.
    I also found out, that if I want to use rewire I have to deselect my Audiophile MIDI Input in the HW Setup, otherwise GigaStudio receives the MIDI signal twice - once directly and once over Rewire.
    There seems to be some communication problem between GigaStudio and Audiophile. It looks as if GigaStudio sometimes does not see the Audiophile driver and not having any MIDI In, it switches into a External mode which cannot be overridden by clicking.

    Have you tried to select the Audiophile MIDI in the GS HW setup before launching GigaStudio? I did this when running into trouble and it seemed to help.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts