• Register
  • Help
Results 1 to 8 of 8

Topic: Weird RMX glitches out of nowhere!

  1. #1

    Weird RMX glitches out of nowhere!

    Eric Persing or anyone that can help me:

    Now this one has me stumped. I have been using Stylus RMX happily for a long time now.

    Today I decided to make a new groove for a game trailer I am working on. I loaded in some grooves already made for inspiration and did not notice at first the problem.

    I then added some groove elements (like Bongos) and THEN I heard the problem. Glitches in the audio - in fact, some of the grooves actually have this glitch as a sound, so I thought nothing of it.

    Then I started hearing it all over the place.

    Mind you, this is in Sonar 5 Producer.

    So I rebooted, thinking I was low on memory. Still happened.

    I panicked, so I re-installed EVERYTHING - including the update.

    I re-ran it as above - still glitching all over the place.

    So I ran a new version of Sonar and started a new project with only Stylus RMX - still happened.

    So I ran Orion Platinum 7 and it still happened.

    So I ran it stand alone - it still happened.

    Then I took a good long listen and it also did not sound as AWESOME as Stylus usually sounds. It sounded kinda FLAT.

    Now, no other problems are happening with any other synth. All my programs are working fine and audio plays back nicely on DVDs, mp3s, etc.

    So it cannot be the audio driver of my EMU 1820M - and all of a sudden????

    I reinstalled - including the library, so it's not corrupt files?

    The audio programs are working great and Stylus RMX glitched in stand alone too (using VST Host's little cousin SAViHost)

    I have a AMD64 2.8ghz with 2GB ram.

    I am pretty darn sure it is not a audio driver issue or other things would be glitching - but it's ONLY Stylus RMX, regardless of host or what's running.

    I did also end any process in the Task Manager that was not system level or part of Sonar. I have had zero problems with Stylus RMX in the past and it has worked flawlessly with my antivirus protection - which has not changed.

    My cpu was at 24% with Stylus RMX sporting a 4 track groove and Mesa + ADD sitting in the background with a 6 track groove. I am running ASIO drivers and I tried 20MS, 75MS and 100MS - glitched regardless of MS and it ALWAYS worked on 20MS flawlessly before - for umpteen scores I have done.

    Like I said, I also tried Stylus RMX without anything else and same problems.

    The only thing I did do recently was copy an image of my little 30GB system drive that was always maxed out and replaced it - and copied it - to a 300GB drive - now my system drive.

    Every program has worked FLAWLESSLY since I did it, includng Windows XP!

    HELP!!!! I need my Stylus RMX and I need it quick!!!

    Thanks in advance - please help me solve this.


  2. #2

    Re: Weird RMX glitches out of nowhere!

    Now I am really scratching my head.

    I just loaded in every user multi I have ever made so far with RMX - around 40 or so. All of them sounded PERFECT.

    EXCEPT the one I loaded in from the pre-made grooves that came with stylus. Now I know those are only multi presets, but they are glitching all over the place.

    I did a MULTI CLEAR and started over. Opened up the groove elements and they all sounded perfect - no problems at all.

    This is so darn weird.

    Honestly, I never really used those pre-made multis till today, come to think of it.


  3. #3

    Re: Weird RMX glitches out of nowhere!

    Call tech support. They can run you through a solution better on the phone.

  4. #4

    Re: Weird RMX glitches out of nowhere!

    Thanks Eric.

    I was going to in the morning. I am on the East Coast, so I figured (after I went on Spectrasonics.net and looked through the FAQ's, Knowledge Base and other stuff) that I would call in the morning, but since that is more like noon to me, and I really need to start this trailer and demo scores, that I would see if any of the Northern Sound crowd had anything like this happen to them.

    So, how many people do you think have purchased Stylus as a result of my positive vibes (he he he)?

    I cannot wait to see what else you guys are cooking up. It's gotta be amazing!


  5. #5
    Senior Member
    Join Date
    Nov 2005
    Philadelphia PA USA

    Re: Weird RMX glitches out of nowhere!

    Hi. Does the same thing happen with ALL the stock multis? I would reccomend you take each of the grooves that are in the multi and solo them one by one. There is a lot that can go on in RMX. There might be many FX as well as some of the grooves are broken up using the edit for each groove. You could try turning ALL FX off then any of the stuff like stutter etc. Also check your CPU load. The multi might just have too much going on CPU wise. This is really easy to do with RMX.Let us know what you find. It is nice to know when someone has a problem what the solution was. Hope all works out. JON

  6. #6

    Re: Weird RMX glitches out of nowhere!

    this doesn't help, but how you "So I ran it stand alone - it still happened."

    run rmx in stand alone mode?

    richard sven
    sound sculptist
    Nuendo 4.3 | Intel DP35DP : Intel Quad Core QX 6700 : 4GB RAM | Windows XP Pro SP3 | Lynx Two C | Midisport 2x2 | 2xUAD-1, UAD-2 Quad |

    Cubase 4.5.2 | MacBookPro 2.16 Ghz | 10.6.3 | 2GB | TC Konnekt 8

  7. #7

    Re: Weird RMX glitches out of nowhere!

    I use SaviHost (I typed that above) - little bro of VST Host


  8. #8

    Re: Weird RMX glitches out of nowhere!

    I am sure that you have already done this...Do you have any power saver stuff going? I had glitches until I turned all of that off. Does your proccessor have a power setting ( I am on a mac). I also found the plug-in buffer setting on your host can do some strange things. Good luck man.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts