• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: Annoying noices on playback

Share/Bookmark
  1. #1
    New Member
    Join Date
    Jun 2001
    Location
    Panorama-Thessaloniki
    Posts
    6

    Annoying noices on playback

    Hi all
    I am new to Gigastudio and kindly request help in resolving
    an \"annoying\" problem : On playback, I get little noices sounding
    as \"Ghk\", and more often as \"tsick\" - like the usual static noice-,
    happening every few seconds at random, and not at the same point of
    playback.
    I am using a PC with PIII @1000Mhz and a dedicated to Giga 30 GB
    Seagate IDE Hard disc, running at 7200rpm and 512MB of RAM.
    The noice appears at low polyphony levels, but it gets certainly
    worse at 70+ voices.
    The problem increased when a new GSIF compatible driver for
    my \"Prodif Plus\" audio card allowed the use of its ADAT outputs for
    energising ports 1,2 3,4 etc to 9.10.
    The DMA box of the Hard disc is checked.
    Any clues please?

    Send response to : forminx@otenet.gr
    Thanks a lot
    Vassilis




  2. #2

    Re: Annoying noices on playback

    Is everything in the digital path running at the same frequency ie 44.1 or 48khz?

    Are you using a master/slave setup as far as the word sync goes?

  3. #3

    Re: Annoying noices on playback

    Hi Forminx,

    Did you solve your problem \'cause I have exact same thing and it\'s driving me mad...

  4. #4

    Re: Annoying noices on playback

    Ive had the same problem on my computer for the last year and can\'t seem to fix it.
    Ken

  5. #5

    Re: Annoying noices on playback

    1) Try different HD drivers. 2) If that doesn\'t work, get a new mobo.. maybe you\'re lucky.

  6. #6
    New Member
    Join Date
    Jun 2001
    Location
    Panorama-Thessaloniki
    Posts
    6

    Re: Annoying noices on playback

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Chadwick:
    Is everything in the digital path running at the same frequency ie 44.1 or 48khz?

    Are you using a master/slave setup as far as the word sync goes?
    <HR></BLOCKQUOTE>
    Sorry for late answer (vacation etc.)
    I believe I do. I have tried various tricks but did not resolve the problem!
    Thanks for your advice anyway.
    Vassilis


  7. #7
    New Member
    Join Date
    Jun 2001
    Location
    Panorama-Thessaloniki
    Posts
    6

    Re: Annoying noices on playback

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by lex:
    Hi Forminx,

    Did you solve your problem \'cause I have exact same thing and it\'s driving me mad...
    <HR></BLOCKQUOTE>

    No my friend! The situation was improved though after increasing the Latency parameter on the sound card. I tried a series of things but nothing else worked. I tend to believe it is due to incompatibility of Gigastudio with some card drivers(?).
    Glad to know I am not alone with my problem out there!...
    I\' ll let you know if and when I resolve it.
    Regards
    Vassilis



  8. #8
    New Member
    Join Date
    Jun 2001
    Location
    Panorama-Thessaloniki
    Posts
    6

    Re: Annoying noices on playback

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Simon Ravn:
    1) Try different HD drivers. 2) If that doesn\'t work, get a new mobo.. maybe you\'re lucky.<HR></BLOCKQUOTE>

    Thanks for your suggestion. Do you imply you had such problem and you resolved it?
    I switched to a Cheetah SCSI HD running at 10000 rpm but nothing.
    Regards
    Vassilis

  9. #9

    Re: Annoying noices on playback

    Well I had this issue when I had my Gigastudio running on a P3 on an Abit VA6 mobo - clicks once in a while, not often, but sometimes I had to do a recording twice. I never solved that. When I changed to and AMD system I had the problem severely - lots of sync problems/clicks, and it cured the problem when I went from VIA VXD IDE driver to the Miniport one instead.

  10. #10

    Re: Annoying noices on playback

    1) Check in Start/Settings/Control Panel/System/Device Manager/Properties/IRQ to see if any devices are sharing IRQs. (You may ignore references to \"ACPI IRQ Holder\"). If there are share IRQs, you may have to move cards to different slots. Check your motherboard manual to see which slots share which IRQs, and use the slots so that nothing is shared.

    Try to avoid having your soundcard or any HD controller use IRQ 2 or 9

    2) Make sure you have updated all drivers and firmware to the latest version - soundcard, video adapter, BIOS, etc.

    3) Hopefully your drive containing the gigs is on its own on an IDE channel (if its IDE) - not mastered or slaved to anything else.

    4) If this harddrive is connected to a separate plug-in controller, either IDE or SCSI, that card *must* be in the \"priority PCI\" slot (see motherboard manual) and priority PCI must be turned on in the BIOS. If this cannot be arranged, rather connect the drive with the GIGS to an onboard IDE channel (although note that sometimes added onboard Promise controllers will perform worse that the \"old-fashioned\" on-board controllers.)

    5) If (4) does not apply, and you have a priority PCI slot, try putting your soundcard into that slot (and turn priority PCI on in the BIOS).


Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •