• Register
  • Help
Results 1 to 4 of 4

Topic: Expected Performance / Crashes

  1. #1

    Expected Performance / Crashes

    I am wondering if my experience is normal, and within expected performance guidelines. I started with a blank Logic Pro document and put four instances of GPO on 4 tracks (two solo dry violins, 1 dry solo viola, and 1 dry solo cello - all MONO). I go to play, and Logic crashes immediately before a note is heard. This happened over and over again half a dozen times. I repaired permissions, I tried freezing tracks, etc. I finally gave up on GPO, and put four instances of stereo Absynth 3, and it worked fine with no crashes.

    My system : Powermac G5 dual 1.8 with 4 GB ram. System 10.4.6, Logic Pro 7.1


  2. #2

    Re: Expected Performance / Crashes

    Did you ever get this figured out? I just started having similar problem.
    Logic crashes when it get to one instrument and can't find the sample.
    Hope your doing better.

  3. #3
    Join Date
    Oct 2000
    Orcas Island

    Re: Expected Performance / Crashes

    This seems to happen when set to mono with Kontakt. Try setting Logic to stereo rather than mono and see if that eliminates the problem.

    Gary Garritan

  4. #4

    Re: Expected Performance / Crashes

    As an aside, but still on the subject of the type of audio instrument type you select in Logic for GPO... I've discovered that if you want to use more than one instance of GPO in Logic, you shouldn't mix instances of stereo and 'multi' audio instrument types. See this thread:


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts