• Register
  • Help
Results 1 to 3 of 3

Topic: Full GPO thorugh Finale setup wizard help

Share/Bookmark
  1. #1

    Full GPO thorugh Finale setup wizard help

    This is not about trying to make my full GPO instrument list appear in Finale 2006's setup wizard; I've already done that. My problem is though that when choose instruments to start a new score, like Flute Solo KS etc., there is no sound during playback. I kind of figured this would be setup right away, so as to no longer need Garritan Studio and stuff. Does anyone know what I need to do to make it work directly from the setup wizard?

  2. #2

    Re: Full GPO thorugh Finale setup wizard help

    If you use the wizard to set up a new document from scratch, you shouldn't need to do anything else. If you use the wizard to add staves to a score (in Staff Tool), you will have to manually load the new patch into a Kontakt Player instance; for some unknown reason this does not happen automatically. Go to MIDI menu | "Native Instruments VST setup" and load the new patch into one of the KP instances (open a new KP instance if need be). Make sure "Play Finale File Through Native Instruments VST" remains checked.

  3. #3

    Re: Full GPO thorugh Finale setup wizard help

    Blake: I am, too, experiencing the same problem using the Setup Wizard in Finale 2007. I've emailed the Finale user group listserv and hope to have a fix. I think it is a bug.

    Steve
    P4-3.2mHz HT, WinXP Pro, 2 Gigs Ram, M-Audio 1010LT, Finale 2006c, GPO2, GJBB, Edirol PCR-30 Midi Controller

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •