• Register
  • Help
Results 1 to 4 of 4

Topic: Why is Giga "using" sounds that it's not really using?

Share/Bookmark
  1. #1

    Why is Giga "using" sounds that it's not really using?

    Whenever I launch Giga, even before I load my first sample, a number of unloaded sounds are listed in the QS display as being "used" by Giga.

    For example, I just checked, and I saw the following .gig files and the following "Usage" readings:
    SampleTekk TBO:
    TBO Instrument Res.gig -- 8%
    TBO Pedal Down.gig -- 8%
    TBO.gig -- 100%

    LSAD:
    15 inch Traditional Light Hat -- 100%
    [about a dozen other .gigs, presumably all of the ones in the last kit that I used] -- 100%

    LSUB:
    01 Optimal-Upright Bass.gig -- 100%
    02 Switchable Positions-Upright Bass.gig -- 6%
    . . . and so on.

    This is so, even when I unload all .gig files, and even when I hit the "Reset - all" button . . .

    Sometimes I see the "usage" listed as "-4%" for individual sounds, which is even stranger...

    Any idea why this is happening?

    Does this mean that precious, actual memory is still being allocated to samples that I had previously loaded, even if I haven't used them in weeks/months?
    — alanb

    ...........................

    http://alanb.org

    http://www.myspace.com/arsperspicuus

  2. #2
    Senior Member
    Join Date
    Jul 1999
    Location
    Winsted, CT
    Posts
    1,338

    Re: Why is Giga "using" sounds that it's not really using?

    You have somehow saved these as part of your default performance.

  3. #3

    Re: Why is Giga "using" sounds that it's not really using?

    Quote Originally Posted by Bill
    You have somehow saved these as part of your default performance.
    Hrm..... if that were the case, then shouldn't I see those two-dozen instruments loaded into the MIDI mixer each time that I launch Giga? They aren't there, and there are no instruments listed in the "QuickSound Loaded Instrument List."

    Also, if they were part of a single default performance, the numbers should never change, but they do...

    ? ? ? ? ?
    — alanb

    ...........................

    http://alanb.org

    http://www.myspace.com/arsperspicuus

  4. #4

    Re: Why is Giga "using" sounds that it's not really using?

    That usage display represents how much you load that sound relative to other sounds. It's not memory being used. Just hide the column.

    - G

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •