• Register
  • Help
Results 1 to 3 of 3

Topic: Help with Cubase/Giga/Aardvark

Share/Bookmark
  1. #1

    Help with Cubase/Giga/Aardvark

    Sorry for the cross post (I posted this in another forum as well)

    I\'m now bewildered and definately in need of some expert advice.

    Here\'s my problem: Had Gigastudio 96 and Cubase 3.7 completely peacefully coexisting, everything working fine.

    Today, I upgraded to Cubase 5.0, and suddenly Gigastudio won\'t work at the same time as Cubase.

    Here\'s my setup:
    - Dell 1 Ghz Pentium
    - Turtle Beach Santa Cruz soundcard
    - Aardvark Direct Pro 24/96 soundcard
    - Gigastudio 96
    - Cubase 5.0

    Gigastudio works fine on its own, but when I launch Cubase, it stops responding. It registers that midi input on notes are coming in, but no sound is coming out.

    Its as if Cubase is \"stealing\" the sound card. But I haven\'t changed anything from version 3.7, and I didn\'t have to do anything special there to get them working together.

    I\'m befuddled. Am I missing something?

    Any help would be appreciated. I\'m desperate.

    Thanks,

    David


  2. #2

    Re: Help with Cubase/Giga/Aardvark

    I am not familar with Cubase. However, the problem appears to be a lack of proper hardware configuration that the Cubase upgrade has caused. The following is from the Aardvark site for configuring the 24/96.
    ****************************************
    Steinberg Cubase VST

    Go to FILE | PREFERENCES… and make sure MIDI and Audio are both set to play in background

    Click on AUDIO and make sure \"Disable Audio\" does not have a check next to it.

    Go to AUDIO | SYSTEM

    Your ASIO device should be Aardvark Aark Cards
    Monitoring should be set to Global Disable (our hardware monitoring has better latency than ASIO direct)
    Go to AUDIO | INPUTS to activate the desired Direct Pro inputs

    If your record and playback performance is poor, you may need to increase your ASIO buffers. To change it, open the Direct Pro Control Panel, and click on the ADVANCED button. There you will find a menu that allows you to change the ASIO buffer size.
    ******************************************

    Also check the hardware routing in the patchbay of your Aardvark card.

    Make sure that the sequencer in Gigastudio is set correctly. Some upgrades maintain both the old version and the new version rather than simply upgrading the old version and subsequently making the older version unusable. Make sure you are using the correct version of the sequencer (5.0 as opposed to 3.7) which you will find under the \"settings\" tab in GS96.

    Hope this helps!!!!

    Peace

    Michael




    [This message has been edited by midirat1255 (edited 09-02-2001).]

  3. #3

    Re: Help with Cubase/Giga/Aardvark

    Thanks for the reply! I really appreciate it. This stuff is so amazing yet so complicated it can become really frustrating. I\'m not home right now, but I\'m going to try your suggestions as soon as I get there.

    Thanks alot -- I hope it works! I\'ll let you know.

    Dave

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •