• Register
  • Help
Results 1 to 2 of 2

Topic: M-Audio 2496 recieving no midi signal

  1. #1

    M-Audio 2496 recieving no midi signal

    My M-audio card mysteriously stopped recieving midi from my iMac. The card runs on a Dell P4 2.8 with Giga Ensemble. I have a very simple setup that has worked flawlessly for several months.An iMac G5 1.6 running DP 4.12, a Roland MK60 midi controller, the Dell running Giga with the M-audio 2496, a midi sport, and a Presonus Inspire for Audio monitoring.

    I downloaded a couple of new instruments from Sonic Implants a few days ago and when I set up a new track in DP and tried to sample the instruments I got nothing. I have spent several hours troubleshootng hardware and software and finally isolated the probelm to the PC side. I then downloaded Midi-OX, a freeware midi diagnostic and routing tool. I have no idea how to use this tool effectively but it is telling me there is no Midi Input Device which would be consistent with the problems I've experienced. XP tells me there are no issues with the soundcard. I have already re-installed both Giga and the M-audio driver. I have also run spybot. I am running out of ideas. Please help!!!!!

  2. #2

    Re: M-Audio 2496 recieving no midi signal

    What makes a lame thread?

    When you're answering your own posts!

    For those of you playing along at home here's the deal:

    PC's cache a small amount of memory for each PCI slot on the motherboard. The sound card itself probably has a similar cache. When I "fry'd" my MIDI-In by plugging, unplugging and otherwise futzing around with cables, the cache got corrupt. The only way to reset the cache for both the card and the motherboard was to unplug the card, reboot the PC, shutdown, replug the card and reboot again. Now everything works great once again.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts