• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Topic: cant load past 40% merory usage

Share/Bookmark
  1. #1

    cant load past 40% merory usage

    I get an error message and cant load past 40% merory usage in GS3 ens., Do you guys have any idea why?..I use to load up to 60%...Could this have something to do with the update 3.2?( I'm back to 3.12 anyway and the problem is still there)...Could this have to do with my old MOL 1.1.00 I've installed? FX-T?

    PS. I've run the memory test and have a little more that 1 GB of memroy avalable...

    thanks!

  2. #2

    Re: cant load past 40% merory usage

    Quote Originally Posted by geronimo001
    PS. I've run the memory test and have a little more that 1 GB of memroy avalable...
    I'm not sure which number you are referring to when you say "available"...

    The Giga memory test refers to three values, (1) Total Physical Memory, (2) Total Memory Available for Instrument Loading, and (3) Tested Memory Available for Instrument Loading.

    If you are saying that your value for "Tested Memory Available for Instrument Loading" is a little over 1 GB, then I believe you have the maximum amount possible, and should be delighted.
    — alanb

    ...........................

    http://alanb.org

    http://www.myspace.com/arsperspicuus

  3. #3

    Re: cant load past 40% merory usage

    Quote Originally Posted by geronimo001
    I get an error message and cant load past 40% merory usage in GS3 ens., Do you guys have any idea why?..I use to load up to 60%...Could this have something to do with the update 3.2?( I'm back to 3.12 anyway and the problem is still there)...Could this have to do with my old MOL 1.1.00 I've installed? FX-T?

    PS. I've run the memory test and have a little more that 1 GB of memroy avalable...

    thanks!
    I got this problem when I upgrade to 3.2. I used Mattias' old program and managed to bump up the used memory back to its prior level. So much for progress...

  4. #4

    Re: cant load past 40% merory usage

    Quote Originally Posted by MikeShapiro
    I got this problem when I upgrade to 3.2. I used Mattias' old program and managed to bump up the used memory back to its prior level. So much for progress...
    That's exactly what i tough i should try...you're talking about the GsMemoryload Optimiser right?... Are you still using 3.2?

    thanks Mike!

    To Alan:

    yep! I have the max amount possible and ''should'' be delited.

    Thanks!

  5. #5

    Re: cant load past 40% merory usage

    Quote Originally Posted by geronimo001
    That's exactly what i tough i should try...you're talking about the GsMemoryload Optimiser right?... Are you still using 3.2?

    thanks Mike!

    To Alan:

    yep! I have the max amount possible and ''should'' be delited.

    Thanks!
    That's the one. And I'm still on 3.2.

    Strangely, the built-in memory config presets reported higher available memory than I had ever gotten before, when I ran the memory tests. But I wasn't able to actually load beyond 40%. (Possibly relevant: I was only trying to load previously-loadable Performances. I didn't try loading instruments from scratch.)

  6. #6

    Re: cant load past 40% merory usage

    Quote Originally Posted by MikeShapiro
    That's the one. And I'm still on 3.2.

    Strangely, the built-in memory config presets reported higher available memory than I had ever gotten before, when I ran the memory tests. But I wasn't able to actually load beyond 40%. (Possibly relevant: I was only trying to load previously-loadable Performances. I didn't try loading instruments from scratch.)
    Same thing here... I updated from v3.12 to v3.20... although my "Tested Memory Available for Instrument Loading" is now higher than it was before, I can no longer load either of my SampleTekk piano libs (TBO or 7CG), both of which loaded uder v3.12.

    I have actually gotten responses from two different people at TASCAM, and will let you know if I learn anything useful.
    — alanb

    ...........................

    http://alanb.org

    http://www.myspace.com/arsperspicuus

  7. #7

    Re: cant load past 40% merory usage

    Thanks Alan, I thought it was just me.
    I decided to reinstall windows again to freshen things up, GS3 is the only thing left to install. Good to know I'm not the only one that has these troubles loading TBO and other big samples...
    Please let us know if anything becomes of it, otherwise I'll just load 3.12.
    Later
    Brian

  8. #8

    Re: cant load past 40% merory usage

    I've uninstall GS3, used giga clean, reinstall, and the problem is still there....I really hope they fix this soon.

    Thanks for the help guys.

  9. #9
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: cant load past 40% merory usage

    Hey Guys,

    Sorry to hear about this problem, I haven't had it yet, but I don't own anything that requires the loading abilities that TBO/7CG do.

    What I have had happen in the past, however, are certain instruments that suddenly became un-loadable, giving me the error message despite there being still plenty of room to load more instruments. The culprits are quite small, and include one of the westgate winds files, and one of the project sam demos that shipped with GS3. These were fine after I re-installed them. They were simply corrupted. Makes me wonder:

    Has anyone tried: a) loading alternative .gigs to test if the system is really out of space? ; b) re-installing these gigs from the factory-discs, rebuilding the QS database, and trying to load the new version?

    Though unlikely, I hope this can be of some help-y'never know....

    Belbin

  10. #10

    Re: cant load past 40% merory usage

    I had that problem too. Low available memory. I ran the optimizer and played around with the presets and gained 12 megs to 894. But that's with 2.5 total gigs of ram. Looking for more. Any ideas?
    -Rajay

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •