• Register
  • Help
Results 1 to 3 of 3

Topic: Notes cutting off in GS

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Jan 2005
    Location
    Los Angeles
    Posts
    380

    Notes cutting off in GS

    Does anyone know what would cause notes to abruptly cut off? Things like snare rolls or timp rolls or really any notes of duration intermittently and very suddenly just stop. Even if I load just a single instrument it still does it. My 2 ata streaming drives are 110 gigs each and both have about 30 gigs free space (I thought maybe the drives are too full but 30 free gigs each should be okay.) Also I moved the PCI card around and it didn't help.
    Running a p4 1.8 w echo layla.

    Thanks for any advice,

    DC

  2. #2
    Member
    Join Date
    Oct 2006
    Location
    Fort Worth, TX
    Posts
    32

    Re: Notes cutting off in GS

    Quote Originally Posted by dpc
    Does anyone know what would cause notes to abruptly cut off? Things like snare rolls or timp rolls or really any notes of duration intermittently and very suddenly just stop. Even if I load just a single instrument it still does it. My 2 ata streaming drives are 110 gigs each and both have about 30 gigs free space (I thought maybe the drives are too full but 30 free gigs each should be okay.) Also I moved the PCI card around and it didn't help.
    Running a p4 1.8 w echo layla.

    Thanks for any advice,

    DC
    DC,
    I had a similar problem discussed in a thread a little further down. My problem was that the notes were simply not playing. Not all notes, but some of them and always the same notes. Since this problem is not exactly the same that you are describing, my solution may not be the same as yours. But first, you haven't mentioned your MIDI skill level, so I have to ask this "newbie" type question - are the tails of these notes being cut off by the next note's start time? same pitch notes overlapping on the same instrument will cause the sound to be cut off.

    The problem I had, I fixed by increasing the latency to 50msec+ on my Sonar/Delta 44 set up. There was also a MIDI buffers setting that I tried increasing to 5000msec (from a default of 500).

    But I am running GS in REWIRE mode via Sonar 4. You didn't mention sequencer software, so I assume you may be using GS standalone?
    Q6600 2.8GHz Quad Core
    WinXP Pro
    4G DDR RAM
    MOTU Ultralite Hybrid MKIII
    Sonar 8.5PE

  3. #3
    Senior Member
    Join Date
    Jan 2005
    Location
    Los Angeles
    Posts
    380

    Re: Notes cutting off in GS

    I'm pretty up on the midi side of things. If I have a timp roll that's 2 measures long it will stop very early in the first measure. It happens using the GS keyboard w mouse as well so it's not Digital Performer. Not really sure but I think it just stops streaming from the drive as if some process is interrupting it. Yes running GS standalone.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •