• Register
  • Help
Results 1 to 7 of 7

Topic: Vibes on Mallets Expansion kit problem with intel Mac

Share/Bookmark
  1. #1

    Vibes on Mallets Expansion kit problem with intel Mac

    I have been trying to use the Mallets instruments on my iMac 17" core Intel duo 2 but whenever I use the vibes this creates a buzzing noise and the program promptly shuts down. Weird. I haven't used it too much on my PC desktop although before 1.7 it also caused the same thing- shut down. I have loaded 1.7 on both Mac and PC computers and used the instrument updater so I'm wondering if there's anything else I should do.

    Any suggestions would be very much appreciated.

    -Dave

  2. #2

    Re: Vibes on Mallets Expansion kit problem with intel Mac

    Quote Originally Posted by davecos
    I have been trying to use the Mallets instruments on my iMac 17" core Intel duo 2 but whenever I use the vibes this creates a buzzing noise and the program promptly shuts down. Weird. I haven't used it too much on my PC desktop although before 1.7 it also caused the same thing- shut down. I have loaded 1.7 on both Mac and PC computers and used the instrument updater so I'm wondering if there's anything else I should do.

    Any suggestions would be very much appreciated.

    -Dave
    I know we've gone back and forth on this, but go to "About Notion" and check your version number. Make absolutely sure it's 1.5.7. If not, get that update. If so, call tech support, as they would be able to assist you much more efficiently than I could here.

    I had the same problem on my work machine until I relaized I had neglected to update.

  3. #3

    Re: Vibes on Mallets Expansion kit problem with intel Mac

    Thanks Jason. I'll do that once I get home from work. Regardless of these little things, I really enjoy the program. I don't think anything could mar my enjoyment of it unless it all of a sudden just stopped working altogether.

  4. #4

    Re: Vibes on Mallets Expansion kit problem with intel Mac

    Quote Originally Posted by davecos
    Thanks Jason. I'll do that once I get home from work. Regardless of these little things, I really enjoy the program. I don't think anything could mar my enjoyment of it unless it all of a sudden just stopped working altogether.
    I'm glad. We'll continue to strive to be more diligent correcting and improving these little things.

  5. #5

    Re: Vibes on Mallets Expansion kit problem with intel Mac

    I just tried the vibes on my MacBook and they seem to work fine. I wonder if the Firewire Solo soundcard attached to my iMac is messing up things? Hmmm.

  6. #6

    Re: Vibes on Mallets Expansion kit problem with intel Mac

    Quote Originally Posted by davecos
    I just tried the vibes on my MacBook and they seem to work fine. I wonder if the Firewire Solo soundcard attached to my iMac is messing up things? Hmmm.
    The interface could be causing it, I don't know. I advised our development team of it so they can investigate.

  7. #7

    Re: Vibes on Mallets Expansion kit problem with intel Mac

    Weird. I tried it with and without the M-Audio Firewire Solo and it crashed both times. Version is 1.5.7 so I'm not sure why my iMac is doing it while my MacBook isn't. Oh well, as you can tell I'm not at a loss for computers running NOTION.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •