• Register
  • Help
Results 1 to 3 of 3

Topic: Problem with Using Ambience

  1. #1

    Problem with Using Ambience

    Hi. I'm using GPO and JABB with Cubase on an iMac and just cannot get Ambience to load either an an insert or a send. I've tried everything - I put the ambience au in the library/audio/plug-ins/components as per readme instructions. But no joy. I can see it when use Cubases's plug-in information option. it isn't ticked and other then the word Ambience there is no other info on it. When I check it I can see it when I try to load it as an insert/send but it doesn't load. Help!

    Cheers, CD

  2. #2

    Re: Problem with Using Ambience


    The solution to this is simple.

    1) Put it into your Steinberg\Cubase SX\VstPlugins\ directory. Personally I like to have it in the VstPlugins\Reverb directory.
    2) Restart Cubase and you should be able to insert it now. Of course if you put it in the "Reverb"-folder, it will be in the "Reverb"-folder of the popup menu.

    Let us know if this worked!

    p.s.: AAaaaaaah, I am stupid. I misread your posting and did not notice you run Cubase on a mac. However putting the plugin in Cubases own plugin folder usually should do the trick.
    Greetings from Vienna!
    My website: Above the staff.net

  3. #3

    Re: Problem with Using Ambience


    Does Cubase support Audio Unit Plugins? I don't think it does but I haven't really been paying attention as I only use VST Plugins.

    That is probably the issue.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts