• Register
  • Help
Results 1 to 3 of 3

Topic: need help with GPO and Finale 07

  1. #1

    need help with GPO and Finale 07

    Hello all! This is a great forum with loads of information. Unfortunately, I have not found an answer to a question I have. I recently purchased both Finale 2007 and GPO second edition. I set it up, copied the appropriate files to the VST directory, etc. Then I began work on my new piece. The problem I have is that whenever I use a Violin KS (1,2, it doesn't matter) from the Notation set of sounds it plays funny. For instance, I wrote a section that is all eighths, then it goes into a section of quarters, and then into a legato melody line. Well, when it plays back, it plays the eighths staccato, then the quarters legato, then it starts the melody line legato and finishes it staccato. I do not have any expressions in the piece yet and I want all of that played mainly legato. I do not have this problem when using the standard non-notation file violins. I'm completely baffled and don't know what to do. Id like to use the notation set since they're supposed to be optimized for notation software. Any ideas?

  2. #2
    Senior Member
    Join Date
    Oct 2004
    Paris, France

    Re: need help with GPO and Finale 07

    Hi Jonathan,

    I have look at your file (sent privately), and here how to solve the problem: go to Playback Settings / HP Preferences, then "Instrument Techniques and Effects", select the line "Strings: Détaché" and uncheck "Use this technique" (below the list box).

    Since violin line doesn't have any slurs, HP assumes (correctly I think) that it has to be played détaché.

    You need to remember that for Human Playback, the more precise the notation, the better the playback. If you want true legato, add some slurs. Add also dynamics, hairpins, articulations (accents, stacc, ...) to make the most of HP, Finale and GPO.


  3. #3

    Re: need help with GPO and Finale 07

    Thank you very much for your reply. I did play around with adding slurs and while it helped a little with phrasing, it didn't help completely. I did notice however that when I erased the grace notes, the problem all but disapeared even with "Détaché" on. When I put them back, the problem persisted. Any ideas? For now, turning "Détaché" off works rather well so that I still can use my grace notes. Thanks again.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts