• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Topic: Aaaaargh... Audiophile24/96

Share/Bookmark
  1. #1

    Aaaaargh... Audiophile24/96

    I\'ve been having al lot of problems with my system when it comes to recording/playbacking audio, and using software samplers like gigastudio. I have a KT7 Raid motherboard, 512MB kingston, an Athlon 900mhz and of course the Audiophile24/96.

    Reading the \"problems with audiophile 2496\" topic posted by lo-kut, I can only come to the conclusion that the combination of the Audiophile24/96 and the KT7 raid is not a flawless one.

    Could anyone recommend a motherboard that WILL work with this soundcard?

    Thanks in advance!

  2. #2
    Senior Member
    Join Date
    Jul 1999
    Location
    Winsted, CT
    Posts
    1,338

    Re: Aaaaargh... Audiophile24/96

    Make sure you have \"MultiTrack Driver Devices\" set to independant in the Audiophile control pannel.

  3. #3

    Re: Aaaaargh... Audiophile24/96

    Ok, I\'ll check that...

  4. #4

    Re: Aaaaargh... Audiophile24/96

    I have an ASUS A7M266 Mobo with an AMD 761 Chipset and a 1.4 GHz AMD processor, 512 megs of DDR RAM and am running, as of today, Windows XP. This seems to work with the Audiophile 24/96 card. but I do get an occasional pop in the playback, which I find very annoying. I noticed that in the new Delta Control Panel we are given many more choices for DMA Buffer Sizes, much larger than under Windows 98. I have raised the buffer size to 1024 samples so far, and still get the \"pop,\" but, hey, I\'ve still got all the way to2688 in the settings to go. At 1024 the chart says the latency is 23 milliseconds at 44.1 (I\'m running 48kHz) so I\'ve concluded I\'ll just sequence at a smaller buffer size and reset to something larger before I mix, hoping the pop will go away. If anybody has a solution to my pop problem, I\'d greatly appreciate it.

  5. #5

    Re: Aaaaargh... Audiophile24/96

    An update: I moved the Buffer Size all the way to2688, but the rhythms were very loose.

  6. #6

    Re: Aaaaargh... Audiophile24/96

    Rog,
    I\'m having exactly the same sort of problems. Just an occational click or pop, but only when using a multi-layer library like the Trachtman Steinway. I just don\'t hear these when I\'m using a smaller library.

    My machine GSt is less powerful being a 500MHz P3 with 256MB DRAM. BTW - I use an A7V266E for my PTLE setup.

    I really need to get to the bottom of this soon. It\'s starting to get in the way of getting things done. Here\'s what I\'ve done so far:

    1) The biggest improvment I made was getting the AP2496 on a good interrupt. This old Dell has a habit of allowing interupts to move. Bummer. However, now it\'s on IRQ10. My 1394 controller in this machine is better getting IRQ9. I think I\'ll try changing these around and see if it helps.

    2) I moved my samples off of the system drive and onto an external 1394 drive. This seems to have helped some also.

    3) I\'ve listened to both the s/pdif feed and the audio output and they both seem to have about the same amount of noise, so I assume it\'s not the typical s/pdif clocking issues.

    4) The machine is on a UPS, so I\'m hoping the AC power is quiet and this isn\'t some problem like pops on the power getting through to the amps on the AP2496.

    5) I tried raising the buffer size but I don\'t think that\'s workable. I haven\'t gone all the way up. I\'ll try it as an experiment.

    I\'m definately looking for other ideas. How much would it help to go up to 512MB? I don\'t mind spending money, necessarily, but don\'t want to unless it will really fix things.

    Hope we can all get to the bottom of this.

    Cheers,
    Mark


    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Rog:
    An update: I moved the Buffer Size all the way to2688, but the rhythms were very loose.<HR></BLOCKQUOTE>


  7. #7

    Re: Aaaaargh... Audiophile24/96

    I suffered pops and clicks for a long time with this card. Changed PCI slots, motherboards, drivers, buffer settings, OS versions, etc., but nothing worked. Tech support was useless!

    I finally out of desperation decided to use another card for my midi I/O. Tah dah!!! No problems since. There appears to be issues with this card when it attempts to process midi and audio at the same time.

    I have suggested this approach to friends who have had similar issues and everyone so far has had success. Hope this helps.

  8. #8

    Re: Aaaaargh... Audiophile24/96

    Hi Grimfrog,
    Your response sounds very interesting. Just wanna make sure what you mean \"use another card for my midi I/O\" Is that you add another
    card running GSt and you still keep Audiophile2496 in the same PC. Can you give a few more details about your set up. I\'m having same trouble with Audiophile2496.
    Thanks Vlad

    [This message has been edited by VladRox (edited 03-02-2002).]

  9. #9

    Re: Aaaaargh... Audiophile24/96

    Similar problems with 2496 MIDI I/O here. I had lots of pops and clicks, that improved drastically when I stopped using the MIDI port on the audiophile board. I had tried just about everything else I read on the forums and Tascam site, without much luck. I still hear a rare ocasional pop (sometimes many hours apart), so I\'m still eager to fully troubleshoot this. For me the \'fix\' was to use the Roland serial midi driver with my Alesis QS8 keyboard and Gigastudio & Sonar on XP. I contacted m-audio via their web site, to seek a fix to use their midi port, but never got a reply. Pretty happy now, but still seeking a perfect solution.

  10. #10

    Re: Aaaaargh... Audiophile24/96

    Grimfrog, Middle Fork, I have a feeling that this must be one of the best solutions. I use a Korg Triton as a controller and soundsource, and this device also has a \"to host\" connection. I\'ll try that option and see if it\'ll help.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •