• Register
  • Help
Results 1 to 6 of 6

Topic: GS3 Wants Product Re-Registered on Booting up!!!

Share/Bookmark
  1. #1

    GS3 Wants Product Re-Registered on Booting up!!!

    We lost power here yesterday, and when I booted up the DAW this morning, GS3 is now asking for the product to be registered, AGAIN, months (a year?) later!

    Of course no one takes a call at Tascam, and then they hang up on you!

    Now, they say that it could take up to 48 hours for a new registration code!

    VERY UNHAPPY.

  2. #2

    Re: GS3 Wants Product Re-Registered on Booting up!!!

    Hi,

    sorry to hear that. This has happened to me too.

    Check out the forum at ~~~~~~~~~~~~~~~~~~~~.

    There is a guy from Tascam maybe he can help you out.

    the link: http://~~~~~~~~~~~~~~~~~~~~/forum/
    best regards

    Przemyslaw K.

  3. #3

    Re: GS3 Wants Product Re-Registered on Booting up!!!

    It seems some sort of censorship is going on in here.
    Check your private message.
    best regards

    Przemyslaw K.

  4. #4

    Re: GS3 Wants Product Re-Registered on Booting up!!!

    Thanks. I checked the private reply, and same censored result.

    I received another code from Tascam, and it is all running once more. But, it shouldn't have occurred in the 1st place, and scares the hell out of me that it could occur in a public situation.

    Ian

  5. #5

    Re: GS3 Wants Product Re-Registered on Booting up!!!

    Quote Originally Posted by solotibia
    Thanks. I checked the private reply, and same censored result.

    I received another code from Tascam, and it is all running once more. But, it shouldn't have occurred in the 1st place, and scares the hell out of me that it could occur in a public situation.

    Ian

    Wow, even the private message ?!!!!? Now thats something...

    But its good to hear that you got another code.
    best regards

    Przemyslaw K.

  6. #6

    Re: GS3 Wants Product Re-Registered on Booting up!!!

    Quote Originally Posted by solotibia
    But, it shouldn't have occurred in the 1st place, and scares the hell out of me that it could occur in a public situation.

    Ian
    I've had it happen before after a major crash. So far I've only had to use the backup registration file.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •