• Register
  • Help
Results 1 to 4 of 4

Topic: Can't enter polyrhythmic passage

  1. #1

    Can't enter polyrhythmic passage

    I can't figure out how to enter this passage correctly in Notion. Here it is in Sibelius (click on image to enlarge):

    And here is the best I've managed in Notion (click on image to enlarge):

    Nothing I've tried (which are to write as written and to write each part it its own set of measures and copy/paste it back to the right place) has worked.

    Help, please? Thanks in advance!

  2. #2

    Re: Can't enter polyrhythmic passage

    First, the sevenths at the end are sixteenth notes in Sibelius, not thirty-second notes the way they're entered in Notion.

    Second, the triplets should enter the same way at the end of the measure as the do in the beginning. Are you entering them in chronological order? I know our triplet entry isn't perfect, but I can't think of any reason why the first ones enter correctly, and the last one doesn't.

  3. #3

    Re: Can't enter polyrhythmic passage

    Re: 16ths... D'OH!

    Re: triplets... I entered them chronologically in a different bar and copied that bar to this bar. My first attempt was to do the triplets first and do the 32nd notes afterward, and it started messing up the triplets when I got to that 4th quaver of the first bar. If I recall correctly, the end result was about the same.

  4. #4

    Re: Can't enter polyrhythmic passage

    Okay, trying it again -- it seems the problem occurs if the page isn't wide enough to hold one bar. Even after I made the page wider in my first attempt, though, the problem persisted. If I make the page wide enough to begin with, it seems to work.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts