• Register
  • Help
Results 1 to 4 of 4

Topic: Instrument list issues

  1. #1

    Instrument list issues

    Hi everyone. I've been having some odd issues with the instrument list in Giga 3.20. I had a crash the other day, and since then, when looking in folders of sounds, it gives me the list of available sound groups (can't remember the actual terminology, but for the VSL stuff for example, it lists stuff like "00 Tr-3_BASIC_SET.gig"), but there's no + sign right next to them, and it doesn't give me the option of opening them to get at the instruments within.

    I can doubleclick on it and it loads all the instruments nested within, and then I can pick the ones I'm using out of the Loaded instrument list, but that's pretty ridiculous.

    Any ideas?



  2. #2

    Re: Instrument list issues

    Have you tried rebuilding your QuickSound database from scratch?
    — alanb




  3. #3

    Re: Instrument list issues

    If by "from scratch" you mean doing the "Completely rebuild Quicksound Database" thing from the Gigastudio Settings menu (I think it's that menu, PC's not on at the moment), then yeah, I've done it a few times, with no difference in the results.

  4. #4

    Re: Instrument list issues

    Simply UNcheck "show only filetypes that match search" within the Options.

    This should do it. I ran into the same problem after updating from 3.04 to 3.12

    Best wishes,

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts