• Register
  • Help
Results 1 to 6 of 6

Topic: Sam Horns in Kontakt?

Share/Bookmark
  1. #1

    Sam Horns in Kontakt?

    Has anyone sucessfully set up Sam Horns in Kontakt?
    I haven\'t been able to get some of the crossfaded programs to import more than one demintion.
    Chris

  2. #2

    Re: Sam Horns in Kontakt?

    The best way to do it is to build yourself the key activated instrument with the basic articulations provided in Sam Horns. Even with the Key switching tutorial provided in the NI Kontakt forum and in the Northernsound sample libraries forum (using GSEdit to change to breath controller), the key switching import is kind of buggy with Sam Horns.

    If you rebuild it yourself, it is faster, more efficient and closer to your liking.

    Best Regards,
    Mart

  3. #3

    Re: Sam Horns in Kontakt?

    I started doing this, but the Staccato samples absolutely refuse to play in Kontakt. I loaded into Giga and Halion with no problem.
    Chris

  4. #4

    Re: Sam Horns in Kontakt?

    Quite strange. I have been able to build myself an instrument with the 4 different types of staccato of Sam Horns, accessible trought key activator.

    Are you loading the basic Staccato articulation?

    Best Regards,
    Mart

  5. #5

    Re: Sam Horns in Kontakt?

    Yes, I am loading the basic Stacatto samples. I tried both A and B and neither one worked in Kontakt. I only ever get a tiny blat at one velocity level. If I edit the wav of any of the samples, I can hhar that wav loud and clear, but thats the only way I can hear it.
    Chris

    PS..I just adjusted the buffer down (which I had set high because of the disk light pegging) and wouldn\'t you know the samples started to play again. Weird, but it works now. Perhaps other Kontakt users can learn from this. If the converted sound doesn\'t play right away, then adjust the buffer.
    Chris

  6. #6

    Re: Sam Horns in Kontakt?

    I have observed exactly the same problem (and solution) when trying to use Soundfonts in Kontakt 1.2. If the buffer setting is too high, the Soundfont will not play at all. Reducing the buffer setting solves the problem immediately.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •