Macintosh users only!

Due to a minor problem with the installer on the GPO Sibelius Edition DVD-ROM and the GPO->GPO Sibelius Edition Crossgrade download, some files required for using some of the GPO sound sets are not correctly installed. An update is available to fix this: please go to

and follow the instructions. Note that this is a problem with the Mac installers only!

Apologies for the inconvenience...