• Register
  • Help
Results 1 to 1 of 1

Topic: Maple Virtual Midi Ports and GPO Studio

  1. #1

    Maple Virtual Midi Ports and GPO Studio


    I confirmed this evening that at least in my configuration (Athelon 3G equivalent, 2 Gig Ram, Tascam-US122, XP-Home), GPO Studio will not work with Finale 2006 or 2007 if Maple Virtual Midi ports are loaded on the system. If the Maple Ports are listed as choices as outputs in Finale--GPO Studio remains silent--no connection. If I remove Maple Midi---it works fine again. This is a problem for me as virtual midi ports are required to run Sonor/Wordbuilder/Symphonic Choirs.

    Next day---After a bit of surfing, I tried outputting to the Maple virtual port 1 instead of GPO Studio:1 and it worked. It would appear the GPO Studio ports and the Maple ports are interrelated somehow. Any insights on this from anyone?

    Later--- I removed Maple and installed Midi Yoke instead. Now GPO Studio works as advertised. So this sort of solved my immediate problem.
    Next day---- I removed Midi Yoke as Gigastudio would not run with it installed. Reinstalled Maple Midi and the extra ports. This seemed to be the best fix as now I can use all out instances in GPO Studio by assigning the Maple ports in Finale as opposed to the GPO Studio Ports. But--- if I try to run GPO studio's 8 ports and another instance of EQWL Silver along with it on the 9th port -- No sound from anywhere. Could be some kind of port limit in windows I supposed. So --- I surfed some more and found a program called VST Host. This is a program similar to GPO Studio that "'hosts" multiple and allows you to connect them with effects, software mixers. This worked great and solved the problem. I can now run Finale 2007 with any combination of VSTs as outputs, without having to use Finale's internal VST capabilities.

    So after 3 days and lots of reboots I can get back to work.

    The problem below still exists though and hopefully Makemusic will address it someday!


    Another issue I've run into with Finale 2006 and 2007,2007a with GPO is that while 2006 will allow you to run GPO as a VST, you can't save files without Finale crashing. 2007 and 2007a will not play anything loaded as a VST at all- the program crashes. I think this particular issue is related to using the TASCAM US-122 as the audio interface. MakeMusic has been no help in resolving this, just say that it is a known conflict that they currently have no plans to address. So they need to buy me another audio interface I guess. This is the reason I need to use GPO Studio and/or virtual midi connected to sample players to hear my work. I can't use the VST capabilities in Finale.
    These new toys don't seem to play together very well!
    Thought the above information might help anyone out having similar problems.


    Alan Yost
    Last edited by alanyost; 12-31-2006 at 07:25 PM. Reason: added information

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts